<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="icon" href="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/favicons.png" sizes="32x32" />
<link rel="icon" href="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/favicons.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/favicons.png" />
<meta name="msapplication-TileImage" content="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/favicons.png" />
<title>Rain eases drought concerns across the Caribbean &#8211; NationNews Barbados &#8212; nationnews.com</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.nationnews.com/nationnews/news/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
		<script> var theChampSiteUrl = 'https://www.nationnews.com/nationnews/news', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.nationnews.com/nationnews/news/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.nationnews.com/nationnews/news/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/";var heateorSsVerticalSharingShortUrl = "https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/";		</script>
			<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					background-color: #C11316;
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					background-color: #C11316;
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
					background-color: #ECECEC;
					color: #C11316;
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:12.5% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}	</style>
	<link rel='dns-prefetch' href='//www.nationnews.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//testwp16-cdn.newsmemory.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NationNews Barbados -- nationnews.com &raquo; Feed" href="https://www.nationnews.com/nationnews/news/feed/" />
<link rel="alternate" type="application/rss+xml" title="NationNews Barbados -- nationnews.com &raquo; Comments Feed" href="https://www.nationnews.com/nationnews/news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NationNews Barbados -- nationnews.com &raquo; Rain eases drought concerns across the Caribbean Comments Feed" href="https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/feed/" />
<link rel='stylesheet' id='twpgallery.css-css'  href='https://www.nationnews.com/nationnews/news/wp-content/plugins/tecnavia-wp-gallery/twpgallery.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nationnews.com/nationnews/news/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia/css/bootstrap.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tecnavia-style-css'  href='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia-child/style.css?ver=3.05' type='text/css' media='all' />
<link rel='stylesheet' id='tecnavia-slick-styles-css'  href='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.7.0/flexslider.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor-sc-frontend-css-css'  href='https://www.nationnews.com/nationnews/news/wp-content/plugins/heateor-social-comments/css/front.css?ver=1.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.nationnews.com/nationnews/news/wp-content/plugins/super-socializer/css/front.css?ver=7.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_vertical_sharing_svg_hover-css'  href='https://www.nationnews.com/nationnews/news/wp-content/plugins/super-socializer/css/share-hover-svg-vertical.css?ver=7.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.nationnews.com/nationnews/news/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tecnavia_gallery_new_interface_style-name-css'  href='https://www.nationnews.com/nationnews/news/wp-content/plugins/tecnavia-wp-gallery/css/jquery.fancybox.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia/js/footer-script.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/flexslider/2.7.0/jquery.flexslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/plugins/tecnavia-wp-gallery/js/scripts.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.nationnews.com/nationnews/news/wp-json/' />
<link rel='prev' title='Fox News out front on Election Night coverage' href='https://www.nationnews.com/2020/11/05/fox-news-front-election-night-coverage/' />
<link rel='next' title='Call to hold politicians accountable' href='https://www.nationnews.com/2020/11/05/call-hold-politicians-accountable/' />
<link rel="canonical" href="https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/" />
<link rel='shortlink' href='https://www.nationnews.com/nationnews/news/?p=232210' />
<link rel="alternate" type="application/json+oembed" href="https://www.nationnews.com/nationnews/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationnews.com%2F2020%2F11%2F05%2Frain-eases-drought-concerns-across-caribbean%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nationnews.com/nationnews/news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nationnews.com%2F2020%2F11%2F05%2Frain-eases-drought-concerns-across-caribbean%2F&#038;format=xml" />
	    <script type="text/javascript">
            
	    var ta_cat = 'FREE';            
        </script>
	<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rain eases drought concerns across the Caribbean" />
<meta property="og:description" content="BRIDGETOWN, Barbados – The Barbados-based Caribbean Drought and Precipitation Monitoring Network (CDPMN) on Wednesday said there are no concerns over short term drought even as it urged Caribbean countries to monitor water resources that could be affected by long term drought. In its latest edition of the “Caribbean Drought Bulletin,” the CDPMN said that “with rainfall continuing to increase in the Caribbean, and in many cases being normal to above normal, &hellip;" />
<meta property="og:url" content="https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/" />
<meta property="article:published_time" content="2020-11-05T14:00:56+00:00" />
<meta property="article:modified_time" content="2022-06-28T10:01:14+00:00" />
<meta property="og:image:width" content="845" />
<meta property="og:image:height" content="567" />

<meta property="og:image" content="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Bad-Weather.jpg" />
<meta property="og:image:url" content="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Bad-Weather.jpg" />

<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BRIDGETOWN, Barbados – The Barbados-based Caribbean Drought and Precipitation Monitoring Network (CDPMN) on Wednesday said there are no concerns over short term drought even as it urged Caribbean countries to monitor water resources that could be affected by long term drought. In its latest edition of the “Caribbean Drought Bulletin,” the CDPMN said that “with rainfall continuing to increase in the Caribbean, and in many cases being normal to above normal, &hellip;" />
<meta name="twitter:title" content="Rain eases drought concerns across the Caribbean" />
<meta name="twitter:image" content="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Bad-Weather.jpg" />



	    	<style type="text/css">
        .header .navbar-default, .title-wrapper, .content .carousel-indicators .active, .content .carousel-control .larr, .content .carousel-control .rarr {background-color: #e2001a}.navbar-nav > li > .dropdown-menu, .header .navbar-default.open-menu .drop-menu ul.tmenu li a {background-color: #e3001b}.content .red.mrkt {background-color: #e2001a}.content .red.mrkt .arr-down {border-top-color: #e2001a}.content .title .icon li {background: #e2001a}.content .title .icon li::after {border-left-color: #e2001a}.slick-prev::after {color: #e2001a}.slick-next::after  {color: #e2001a}.tecnavia_img_share_icon::after {color: #e2001a}.content .mrkt i, .header .logo .logo-first {color: #e2001a}.content .mrkt.att {color: #e2001a}a {color: #e2001a}.footer label {color: #e2001a}.breadcrumb > li + li.breadcrumb-item::before {color: #e2001a}a:hover {color: #e2001a}h4 a:hover {color: #e2001a}	</style>
		<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="icon" href="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/favicons.png" sizes="32x32" />
<link rel="icon" href="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/favicons.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/favicons.png" />
<meta name="msapplication-TileImage" content="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/favicons.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->


<!-- ADS TAGS 1 / 2 / 3 -->


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/58804006/336X280-3_Home', [336, 280], 'div-gpt-ad-1586696197984-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7911311403855459",
          enable_page_level_ads: true
     });
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
  !function (e, f, u) {
  	e.async = 1;
  	e.src = u;
   f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
 document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationnews/loader.js');
</script>

</head>

<body class="post-template-default single single-post postid-232210 single-format-standard wp-custom-logo group-blog">
    <section class="header">
        <div class="container">
        	
            <div class="banner banner-bordered text-center">
            <div id="custom_html-59" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Global site tag (gtag.js) - Google Analytics TA HELD ID -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-486179-49"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-486179-49');
</script>

<!-- Google Analytics CLIENT HELD ID, client provided tag 20200930 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1023996-1', 'auto');
  ga('send', 'pageview');
</script>

</div></div><!-- From widget cache in 0.00011 seconds --><div id="custom_html-60" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 <script>
    (adsbygoogle = window.adsbygoogle || []).push({
         google_ad_client: "ca-pub-7911311403855459",
         enable_page_level_ads: true
    });
 </script></div></div><!-- From widget cache in 0.00008 seconds -->
            	            	<div style="clear:both"></div>
            </div>

                        <div class="header-logo-container">
				                <div class="">
                    <a href="https://www.nationnews.com/nationnews/news/">
	                	<a href="https://www.nationnews.com/nationnews/news/" class="custom-logo-link" rel="home"><img width="2560" height="351" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/cropped-Revised_NATIONNEWS_01-scaled.jpg" class="custom-logo" alt="NationNews Barbados &#8212; nationnews.com" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/cropped-Revised_NATIONNEWS_01-scaled.jpg 2560w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/cropped-Revised_NATIONNEWS_01-300x41.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/cropped-Revised_NATIONNEWS_01-1024x140.jpg 1024w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/cropped-Revised_NATIONNEWS_01-768x105.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/cropped-Revised_NATIONNEWS_01-1536x210.jpg 1536w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/cropped-Revised_NATIONNEWS_01-2048x281.jpg 2048w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2019/02/cropped-Revised_NATIONNEWS_01-750x103.jpg 750w" sizes="(max-width: 2560px) 100vw, 2560px" /></a>                    </a>
                </div>
                                                <div class="hidden-xs">
	            	<div id="header_time-2" class="widget widget_header_time"><p class="header-time">Today <br>
		<span>November 06<span><span>
		1:46 am</span></p>
		
		</div><!-- From widget cache in 0.00005 seconds -->                </div>
                
                                <div class="hidden-xs">
	            	<div id="custom_html-31" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><table border="0">
	<tr>
			<td>
			
<div style="text-align:center;position:relative;">
	<div style="padding-top:0px">
		<!-- <h3 style="font-family: Tahoma, Geneva, sans-serif;color: #414344;">Abbotsford</h3> -->
		<a id="meteo_link" href="/nationnews/news/weather" style="display:inline-block;">
			<div style="position:absolute; height:100%;z-index:1;width:100%;"></div>
			<iframe id="iframe_meteo" style="z-index:2;border: 0px; height:120px;padding-top:15px" src="https://nationnews-brb.newsmemory.com/newsmemvol1/barbados/nationnews/_feed/index2.php?locality=nationnews">
			</iframe>
		</a>
	</div>
</div>
		</td>
<td>
			<a href="/nationnews/news/feed/" target="_blank"><img img src="/nationnews/news/wp-content/uploads/sites/2/2020/01/rss.png" width=28 height=28></a> 
				<a href="http://instagram.com/nation246" target="_blank"><img img src="/nationnews/news/wp-content/uploads/sites/2/2020/01/instagram.png" width=28 height=28></a> 
				<a href="https://www.youtube.com/user/NationNewsBarbados" target="_blank"><img img src="/nationnews/news/wp-content/uploads/sites/2/2020/01/youtube.png" width=28 height=28></a> 
				<a href="https://twitter.com/NationBarbados" target="_blank"><img img src="/nationnews/news/wp-content/uploads/sites/2/2020/01/twitter.png" width=28 height=28></a> 
					<a href="https://www.facebook.com/NationBarbados" target="_blank"><img img src="/nationnews/news/wp-content/uploads/sites/2/2020/01/facebook.png" width=28 height=28></a> 
		</td>
		<td>
			<a href="https://nationnews-brb.newsmemory.com/landing.php" target="_blank"><img img src="/nationnews/news/wp-content/uploads/sites/2/2019/05/NationNews_subscribe_small.jpg" height=28 ></a>
<!-- 					<a href="/nationnews/news/feed/" target="_blank"><img img src="/nationnews/news/wp-content/uploads/sites/2/2019/05/Rss-Logo.png" width=28 height=28></a>  -->
		</td>
		
	</tr>
</table></div></div><!-- From widget cache in 0.00009 seconds -->                </div>
                             </div>
        </div>

        <div id="mainNav" class="container">
            <nav class="navbar navbar-default">
                    <div class="mobile">
                        <div class="pull-left"><a href="https://www.nationnews.com/nationnews/news/" class="hm"><i class="fa fa-home " aria-hidden="true"></i></a></div>
                        <div class="pull-right"><div class="bg"><i class="fa fa-bars" aria-hidden="true"></i><i class="fa fa-times" aria-hidden="true"></i></div></div>
                        <div class="pull-right">
                            <div class="search">
                                <div class="search-field">
                                    <form role="search" method="get" class="search-form" action="https://www.nationnews.com/nationnews/news/">
                                        <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
                                        <div class="triangle"></div>
                                    </form>
                                </div>
                            </div>
                        </div>
                    </div>
                    <div class="collapse navbar-collapse navbar-primary">
				        <ul id="menu-menu-main-opened" class="nav navbar-nav meni"><li><a href="https://www.nationnews.com/nationnews/news/" class="home-icon"><i class="fa fa-home fa-2x"></i></a></li><li><a href="https://www.nationnews.com/nationnews/news/" class="hm"><i class="fa fa-home fa-2x" aria-hidden="true"></i></a></li><li><a href="https://www.nationnews.com/nationnews/news/">Home</a></li><li><a href="https://www.nationnews.com/nationnews/news/" class="hm">Home</a></li><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a title="e-paper" href="https://nationnews-brb.newsmemory.com/landing.php">e-paper</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a title="e-magazines" target="_blank" href="https://nationnews-brb.newsmemory.com/ssindex.php">e-magazines</a></li>
<li id="menu-item-230843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230843"><a title="CropOver" href="http://cropover.nationnews.com">CropOver</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a title="News" href="https://www.nationnews.com/category/news/">News</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a title="Regional" href="https://www.nationnews.com/category/regional/">Regional</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a title="Sports" href="https://www.nationnews.com/category/sports/">Sports</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a title="World" href="https://www.nationnews.com/category/world/">World</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a title="Entertainment" href="https://www.nationnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a title="classifieds" target="_blank" href="http://classifieds.nationnews.com/">classifieds</a></li>
<li id="menu-item-231688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231688"><a title="Multimedia" href="https://www.nationnews.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27 dropdown"><a title="all sections" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">all sections <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a title="Business" href="https://www.nationnews.com/category/business/">Business</a></li>
	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a title="Life Style" href="https://www.nationnews.com/category/lifestyle/">Life Style</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a title="Family Notices" target="_blank" href="http://classifieds.nationnews.com/bridgetown/family-notices/search">Family Notices</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a title="Commentary" href="https://www.nationnews.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a title="Ticketnation" target="_blank" href="http://www.ticketnation.bb/">Ticketnation</a></li>
	<li id="menu-item-3127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127"><a title="RSS" href="https://www.nationnews.com/feed">RSS</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a title="e-publications" target="_blank" href="https://issuu.com/nationpublishing">e-publications</a></li>
	<li id="menu-item-227588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227588"><a title="Politics" href="https://www.nationnews.com/category/politics/">Politics</a></li>
	<li id="menu-item-227587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227587"><a title="Elections" href="https://www.nationnews.com/category/elections/">Elections</a></li>
	<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a title="Contact US" href="https://www.nationnews.com/contact/">Contact US</a></li>
	<li id="menu-item-217658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217658"><a title="Puzzles" href="https://www.nationnews.com/puzzles/">Puzzles</a></li>
</ul>
</li>
</ul>                        <ul class="nav navbar-nav navbar-right">
                            <!--search-->
                            <li class="hidden-xs hidden-sm">
                                <div class="search">
                                    <div class="iva" href=""></div>
                                    <div class="search-field">
                                        <form role="search" method="get" class="search-form" action="https://www.nationnews.com/nationnews/news/">
                                            <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
                                            <div class="triangle"></div>
                                        </form>
                                    </div>
                                </div>
                            </li>
                            <!--mbmenu-->
                            <li class="hidden-xs hidden-sm">
                                <div class="mbmenu opn" title="ALL SECTIONS"><i class="fa fa-bars fa-2x" aria-hidden="true"></i></div>
                                <div class="mbmenu cls">Close <i class="fa fa-times fa-2x" aria-hidden="true"></i></div>
                            </li>

                        </ul>
                    </div>
                    <div class="drop-menu">
					        <ul id="menu-menu-main-opened-1" class="tmenu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://nationnews-brb.newsmemory.com/landing.php">e-paper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a target="_blank" rel="noopener noreferrer" href="https://nationnews-brb.newsmemory.com/ssindex.php">e-magazines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230843"><a href="http://cropover.nationnews.com">CropOver</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="https://www.nationnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41"><a href="https://www.nationnews.com/category/regional/">Regional</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://www.nationnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="https://www.nationnews.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.nationnews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" rel="noopener noreferrer" href="http://classifieds.nationnews.com/">classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231688"><a href="https://www.nationnews.com/category/multimedia/">Multimedia</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27"><a href="#">all sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://www.nationnews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://www.nationnews.com/category/lifestyle/">Life Style</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a target="_blank" rel="noopener noreferrer" href="http://classifieds.nationnews.com/bridgetown/family-notices/search">Family Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="https://www.nationnews.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a target="_blank" rel="noopener noreferrer" href="http://www.ticketnation.bb/">Ticketnation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127"><a href="https://www.nationnews.com/feed">RSS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a target="_blank" rel="noopener noreferrer" href="https://issuu.com/nationpublishing">e-publications</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227588"><a href="https://www.nationnews.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227587"><a href="https://www.nationnews.com/category/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="https://www.nationnews.com/contact/">Contact US</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217658"><a href="https://www.nationnews.com/puzzles/">Puzzles</a></li>
</ul>
</li>
</ul>                    </div>
            </nav>
        </div>

        <!--menu-->


		<div class="sidebar_between_logo_and_menu">
                            <section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-wpas-zoneid="5"></ins>
</div></section><!-- From widget cache in 0.00010 seconds -->                    </div>

    </section>
	
 		
    <section class="content">
        <div class="container">
            <div class="row">
                <div class="col-md-8 ls">
	                <ul class="breadcrumb" id="breadcrumbs"><li class="breadcrumb-item"><i class="fa fa-caret-right" aria-hidden="true"></i> <a href="https://www.nationnews.com/nationnews/news" title="NationNews Barbados -- nationnews.com">Home</a></li><li class="breadcrumb-item"><a href="https://www.nationnews.com/category/regional/">Regional</a></li></ul>	                
<script type="text/javascript">

	var IS_SINGLE_PAGE = true;


    var PREV_LINK = null;
    var NEXT_LINK = null;


</script>

<article id="post-232210" class="block post-232210 post type-post status-publish format-standard has-post-thumbnail hentry category-regional tag-barbados-nation tag-barbados-news tag-drought tag-nation-news tag-weather-watch">
    <div class="mrkt">
        <div class="pull-left"><i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/regional/">Regional</a></div>
        <div class="pull-right"><span class="date hidden-xs"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-11-05T10:00:56-04:00">November 5, 2020</time></span></span></div>
        <div style="clear: both;"></div>
        <div class="arr-down"></div>
    </div>
    
    <div class="top_share_container" style="position:absolute; right:0; line-height:16px;">
    	
    
        <div class="a2a_kit  a2a_default_style">
       
        	<a class="a2a_button_facebook a2a_counter"></a>
                <!--
        	<a class="a2a_button_twitter a2a_counter"></a>
        	<a class="a2a_button_pinterest a2a_counter"></a>
       		<a class="a2a_button_telegram a2a_counter"></a>
                -->
        </div>
        
        <script async src="https://static.addtoany.com/menu/page.js"></script>
    </div>
    
    <span class="date visible-xs"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-11-05T10:00:56-04:00">November 5, 2020</time></span></span>
    			<h1>Rain eases drought concerns across the Caribbean</h1>
	
		 <div>	<div style="display: inline-block;vertical-align: middle;margin-left: 3px;">
			<span class="article_author_single" >Article by</span><br>
			<span class="author_single" ><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="95e6fdf0e7e7ecf9ecfbf6f9f4e7fef0d5fbf4e1fcfafbfbf0e2e6bbf6faf8">[email&#160;protected]</a> </span>
	</div>

</div>

    <p class="img-single-wrap">
        <figure id="attachment_232210" class="wp-caption img-responsive"><img width="750" height="503" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Bad-Weather-750x503.jpg" class="img-responsive wp-post-image" alt="Rain eases drought concerns across the Caribbean" title="Rain eases drought concerns across the Caribbean" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Bad-Weather-750x503.jpg 750w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Bad-Weather-300x201.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Bad-Weather-768x515.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Bad-Weather.jpg 845w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">Recent rain eased drought concerns across the Caribbean. (Picture by Shanice King) </figcaption></figure>    </p>

	<!-- GALLERY -->
	        <div class="gall_imgs">
                    </div>

        <div class="gall_names single_gall">


            


        </div>
        <!-- END GALLERY -->


        <div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/"><div class='the_champ_sharing_title' style="font-weight:bold" >Share</div><ul  class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nationnews.com%2F2020%2F11%2F05%2Frain-eases-drought-concerns-across-caribbean%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Rain%20eases%20drought%20concerns%20across%20the%20Caribbean&url=https%3A%2F%2Fwww.nationnews.com%2F2020%2F11%2F05%2Frain-eases-drought-concerns-across-caribbean%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.nationnews.com%2F2020%2F11%2F05%2Frain-eases-drought-concerns-across-caribbean%2F&title=Rain%20eases%20drought%20concerns%20across%20the%20Caribbean")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.nationnews.com%2F2020%2F11%2F05%2Frain-eases-drought-concerns-across-caribbean%2F&title=Rain%20eases%20drought%20concerns%20across%20the%20Caribbean")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=Rain%20eases%20drought%20concerns%20across%20the%20Caribbean https%3A%2F%2Fwww.nationnews.com%2F2020%2F11%2F05%2Frain-eases-drought-concerns-across-caribbean%2F"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/', 'Rain%20eases%20drought%20concerns%20across%20the%20Caribbean', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><p>BRIDGETOWN, Barbados – The Barbados-based Caribbean Drought and Precipitation Monitoring Network (CDPMN) on Wednesday said there are no concerns over short term drought even as it urged Caribbean countries to monitor water resources that could be affected by long term drought.</p>
<p>In its latest edition of the “Caribbean Drought Bulletin,” the CDPMN said that “with rainfall continuing to increase in the Caribbean, and in many cases being normal to above normal, there are no concerns over short term drought that can impact streams, small rivers and ponds, other than in southern Belize.</p>
<p>“Interests in the eastern Caribbean and southern Belize in particular, as well as Suriname, should continue to monitor their water resources for long term drought that can impact large reservoirs and groundwater,” it added.</p>
<p>The CDPMN said that over the past three months, mixed conditions prevailed throughout the eastern Caribbean with Trinidad ranging from extremely dry in the southeast to exceptionally wet in the extreme north western tip.</p>
<p>It said Tobago, Antigua, St Maarten, Anguilla, St Croix and St Thomas were normal, while Grenada moderately dry.</p>
<p>Barbados was normal to moderately wet; St Vincent severe to moderately dry, St Lucia, Martinique and Dominica moderately dry to normal, while Guadeloupe was slightly dry to normal and St Kitts normal to slightly wet.</p>
<p>Northern Bahamas ranged from exceptionally wet to normal and Belize ranged from exceptionally dry in central areas to moderately dry, the CDPMN reported.</p>
<p>The CDPMN is also warning that long term drought – by the end of November – is evolving in southeast Belize, Dominica and Martinique, and might continue in Antigua, St Kitts, St Lucia, St Vincent and Suriname.</p>
<p>“Areas ending up in long term drought by the end of November, may experience water levels in large reservoirs, large rivers and ground water that are lower than normal, which would become a concern for the 2020-21 dry season,” the CDPMN added. (CMC)</p>
</article>
<div class="heateor_sc_social_comments"><div style="clear:both"></div><h3 class="comment-reply-title">Leave a Reply</h3><div style="clear:both"></div><ul class="heateor_sc_comments_tabs"><li><a class="heateor-sc-ui-tabs-active" id="heateor_sc_facebook_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_facebook_comments').style.display = 'block';"><div title="Facebook Comments" class="heateor_sc_facebook_background"><i class="heateor_sc_facebook_svg"></i></div><span class="heateor_sc_comments_label">Facebook Comments</span></a></li></ul><div  id="heateor_sc_facebook_comments"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div style="clear:both"></div><div style="clear:both"></div><div style="clear:both"></div><div style="clear:both"></div><div class="fb-comments" data-href="https://www.nationnews.com/2020/11/05/rain-eases-drought-concerns-across-caribbean/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div></div>					
	               					 						<div id="sidebar-bottom-post-content">
							<section id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-mid-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-m',
    container: 'taboola-mid-article-thumbnails',
    placement: 'Mid Article Thumbnails',
    target_type: 'mix'
  });
</script>
</div></section><!-- From widget cache in 0.00006 seconds -->						</div>
					
	                
	                
						<div class="col-lg-6 col-md-6 col-sm-6"><div class="row"><div class="block line-news related-posts">
		                    <div class="mrkt bold">
		                        <i class="fa fa-bullhorn" aria-hidden="true"></i>RELATED NEWS		                        <div class="arr-down"></div>
		                    </div>
		                    <div class="row">

						
<div class="overlay_share_icons" id="231801">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-231801" class="col-xs-12 col-sm-12 col-md-12 post-231801 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barbados-nation tag-barbados-news tag-nation-news tag-weather-watch">
    <div class="lone image-wrap">
	    <figure id="attachment_231801" class="wp-caption img-responsive img-size"><a href="https://www.nationnews.com/2020/10/28/update-flash-flood-upgrade/" title="UPDATE: Flash flood upgrade" class=""><img width="360" height="245" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Rain.jpg" class="img-responsive img-size wp-post-image" alt="UPDATE: Flash flood upgrade" title="UPDATE: Flash flood upgrade" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Rain.jpg 845w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Rain-300x204.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Rain-768x522.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Rain-750x509.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a><figcaption class="wp-caption-text">Barbados is experiencing heavy rainfall today. (FILE) </figcaption></figure>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="231801"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/news/">News</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/10/28/update-flash-flood-upgrade/" title="UPDATE: Flash flood upgrade">UPDATE: Flash flood upgrade</a></h4>        <hr>
	    <div class="content-extra-posts expert">The flash flood watch for Barbados was upgraded to a flood warning and should be in place until 6...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-10-28T15:23:17-04:00">October 28, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="231694">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-231694" class="col-xs-12 col-sm-12 col-md-12 post-231694 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barbados-nation tag-barbados-news tag-nation-news tag-weather-watch post_category_importance-4-normal">
    <div class="lone image-wrap">
	    <a href="https://www.nationnews.com/2020/10/26/small-craft-advisory-barbados/" title="Small craft advisory for Barbados" class=""><img width="360" height="242" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/09/ec40936b9533768505454c95b40f50fb.jpg" class="img-responsive img-size wp-post-image" alt="Small craft advisory for Barbados" title="Small craft advisory for Barbados" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/09/ec40936b9533768505454c95b40f50fb.jpg 450w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/09/ec40936b9533768505454c95b40f50fb-300x202.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="231694"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/news/">News</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/10/26/small-craft-advisory-barbados/" title="Small craft advisory for Barbados">Small craft advisory for Barbados</a></h4>        <hr>
	    <div class="content-extra-posts expert">A small craft advisory will be in effect for Barbados for above normal swells from 6 p.m. Monday to...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-10-26T15:38:36-04:00">October 26, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="232117">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-232117" class="col-xs-12 col-sm-12 col-md-12 post-232117 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barbados-nation tag-barbados-news tag-nation-news tag-weather-watch">
    <div class="lone image-wrap">
	    <figure id="attachment_232117" class="wp-caption img-responsive img-size"><a href="https://www.nationnews.com/2020/11/03/more-rain-forecast/" title="More rain forecast" class=""><img width="360" height="240" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Excess-Rainfall-November-8.jpg" class="img-responsive img-size wp-post-image" alt="More rain forecast" title="More rain forecast" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Excess-Rainfall-November-8.jpg 845w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Excess-Rainfall-November-8-300x200.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Excess-Rainfall-November-8-768x512.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Excess-Rainfall-November-8-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a><figcaption class="wp-caption-text">The Met Office is forecasting more rain for Barbados next week. (GP) </figcaption></figure>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="232117"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/news/">News</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/11/03/more-rain-forecast/" title="More rain forecast">More rain forecast</a></h4>        <hr>
	    <div class="content-extra-posts expert">After a few sunny days, Barbadians can expect more rain next week.

The Met Office says after...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-11-03T16:03:31-04:00">November 3, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="231864">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-231864" class="col-xs-12 col-sm-12 col-md-12 post-231864 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barbados-nation tag-barbados-news tag-ministry-of-education tag-nation-news tag-weather-watch">
    <div class="lone image-wrap">
	    <figure id="attachment_231864" class="wp-caption img-responsive img-size"><a href="https://www.nationnews.com/2020/10/29/education-ministry-monitoring-weather/" title="Education Ministry monitoring weather" class=""><img width="360" height="239" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Elsie-Payne-Complex.jpg" class="img-responsive img-size wp-post-image" alt="Education Ministry monitoring weather" title="Education Ministry monitoring weather" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Elsie-Payne-Complex.jpg 845w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Elsie-Payne-Complex-300x200.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Elsie-Payne-Complex-768x511.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Elsie-Payne-Complex-750x499.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a><figcaption class="wp-caption-text">Ministry of Education (FILE) </figcaption></figure>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="231864"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/news/">News</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/10/29/education-ministry-monitoring-weather/" title="Education Ministry monitoring weather">Education Ministry monitoring weather</a></h4>        <hr>
	    <div class="content-extra-posts expert">The Ministry of Education, Technological and Vocational Training is monitoring the impact of the...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-10-29T14:23:57-04:00">October 29, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="231971">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-231971" class="col-xs-12 col-sm-12 col-md-12 post-231971 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barbados-nation tag-barbados-news tag-flooding tag-nation-news tag-weather-watch">
    <div class="lone image-wrap">
	    <a href="https://www.nationnews.com/2020/10/31/flood-watch-effect-saturday/" title="Flood watch in effect on Saturday" class=""><img width="360" height="242" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/09/ec40936b9533768505454c95b40f50fb.jpg" class="img-responsive img-size wp-post-image" alt="Flood watch in effect on Saturday" title="Flood watch in effect on Saturday" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/09/ec40936b9533768505454c95b40f50fb.jpg 450w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/09/ec40936b9533768505454c95b40f50fb-300x202.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="231971"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/news/">News</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/10/31/flood-watch-effect-saturday/" title="Flood watch in effect on Saturday">Flood watch in effect on Saturday</a></h4>        <hr>
	    <div class="content-extra-posts expert">A flood watch is in effect for Barbados from noon today until 6 a.m. tomorrow.

A flood watch is...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-10-31T13:25:32-04:00">October 31, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="231867">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-231867" class="col-xs-12 col-sm-12 col-md-12 post-231867 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barbados-nation tag-barbados-news tag-kerry-hinds tag-nation-news tag-weather-watch">
    <div class="lone image-wrap">
	    <figure id="attachment_231867" class="wp-caption img-responsive img-size"><a href="https://www.nationnews.com/2020/10/29/residents-urged-take-caution-inclement-weather/" title="Residents urged to take caution during inclement weather" class=""><img width="360" height="240" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Kerry-Hinds.jpg" class="img-responsive img-size wp-post-image" alt="Residents urged to take caution during inclement weather" title="Residents urged to take caution during inclement weather" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Kerry-Hinds.jpg 845w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Kerry-Hinds-300x200.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Kerry-Hinds-768x512.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/10/Kerry-Hinds-750x500.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a><figcaption class="wp-caption-text">Kerry Hinds, Director of the Department of Emergency Management. (FILE) </figcaption></figure>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="231867"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/news/">News</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/10/29/residents-urged-take-caution-inclement-weather/" title="Residents urged to take caution during inclement weather">Residents urged to take caution during inclement weather</a></h4>        <hr>
	    <div class="content-extra-posts expert">Director of the Department of Emergency Management (DEM), Kerry Hinds, repeated calls for residents...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-10-29T19:06:00-04:00">October 29, 2020</time></span></p>
    </div>
</div>
						</div></div></div><hr></div>

		                <div class="col-lg-6 col-md-6 col-sm-6 news_block_posts">
	                	<div class="row">
			                <div class="block related-posts latest-plublish-posts">   	
			                	<div class="mrkt bold">
			                        <i class="fa fa-bullhorn" aria-hidden="true"></i>LAST NEWS			                        <div class="arr-down"></div>
			                    </div>
								<div class="row">
							
<div class="overlay_share_icons" id="232305">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-232305" class="col-xs-12 col-sm-12 col-md-12 post-232305 post type-post status-publish format-standard has-post-thumbnail hentry category-regional tag-barbados-nation tag-election tag-nation-news tag-st-vincent-and-the-grenadines">
    <div class="lone image-wrap">
	    <figure id="attachment_232305" class="wp-caption img-responsive img-size"><a href="https://www.nationnews.com/2020/11/06/gonsalves-wins-historic-fifth-term-st-vincent/" title="Gonsalves wins historic fifth term in St Vincent" class=""><img width="360" height="243" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/St-Vincent-Election.jpg" class="img-responsive img-size wp-post-image" alt="Gonsalves wins historic fifth term in St Vincent" title="Gonsalves wins historic fifth term in St Vincent" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/St-Vincent-Election.jpg 845w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/St-Vincent-Election-300x203.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/St-Vincent-Election-768x519.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/St-Vincent-Election-750x507.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a><figcaption class="wp-caption-text">Jubilant supporters of Unity Labour Party in St Vincent and the Grenadines. (GP) </figcaption></figure>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="232305"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/regional/">Regional</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/11/06/gonsalves-wins-historic-fifth-term-st-vincent/" title="Gonsalves wins historic fifth term in St Vincent">Gonsalves wins historic fifth term in St Vincent</a></h4>        <hr>
	    <div class="content-extra-posts expert">KINGSTOWN, St Vincent – Prime Minister Dr Ralph Gonsalves created history in the Caribbean...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-11-06T00:45:45-04:00">November 6, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="232296">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-232296" class="col-xs-12 col-sm-12 col-md-12 post-232296 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barbados-nation tag-barbados-news tag-nation-news tag-shaakil-donele-williams tag-shooting">
    <div class="lone image-wrap">
	    <figure id="attachment_232296" class="wp-caption img-responsive img-size"><a href="https://www.nationnews.com/2020/11/06/death-at-doorstep/" title="Death at doorstep" class=""><img width="360" height="239" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Shooting-at-Porters-Road-3.jpg" class="img-responsive img-size wp-post-image" alt="Death at doorstep" title="Death at doorstep" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Shooting-at-Porters-Road-3.jpg 845w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Shooting-at-Porters-Road-3-300x199.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Shooting-at-Porters-Road-3-768x509.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Shooting-at-Porters-Road-3-750x497.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a><figcaption class="wp-caption-text">Friends and family of Shaakil Don’ele Williams broke down when they arrived at the scene yesterday. (Picture by Shanice King.) </figcaption></figure>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="232296"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/news/">News</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/11/06/death-at-doorstep/" title="Death at doorstep">Death at doorstep</a></h4>        <hr>
	    <div class="content-extra-posts expert">Residents of Porters Road, Queen Street, St Peter were in a state of shock after one of their own...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-11-06T00:00:52-04:00">November 6, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="232295">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-232295" class="col-xs-12 col-sm-12 col-md-12 post-232295 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-barbados-nation tag-barbados-news tag-nation-news tag-sol-rally-barbados tag-sports">
    <div class="lone image-wrap">
	    <figure id="attachment_232295" class="wp-caption img-responsive img-size"><a href="https://www.nationnews.com/2020/11/06/high-hopes-sol-rally/" title="High hopes for Sol Rally" class=""><img width="360" height="244" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Ken-Block-1.jpg" class="img-responsive img-size wp-post-image" alt="High hopes for Sol Rally" title="High hopes for Sol Rally" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Ken-Block-1.jpg 845w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Ken-Block-1-300x203.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Ken-Block-1-768x520.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Ken-Block-1-750x508.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a><figcaption class="wp-caption-text">American driver Ken Block and navigator Alex Gelsomino, winners of the Sol Barbados Rally 2020. (Picture by Trevor Thorpe.) </figcaption></figure>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="232295"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/sports/">Sports</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/11/06/high-hopes-sol-rally/" title="High hopes for Sol Rally">High hopes for Sol Rally</a></h4>        <hr>
	    <div class="content-extra-posts expert">Organisers of the Sol Rally Barbados 2020 are optimistic of staging a more comprehensive version...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-11-06T00:00:32-04:00">November 6, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="232299">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-232299" class="col-xs-12 col-sm-12 col-md-12 post-232299 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-barbados-nation tag-barbados-news tag-man-falls-from-roof tag-nation-news tag-ricardo-payne">
    <div class="lone image-wrap">
	    <a href="https://www.nationnews.com/2020/11/06/neighbour-helps-fallen-man/" title="Neighbour helps fallen man" class=""><img width="360" height="242" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/09/b4d7930d26cec37712a1b929fd95ed39.jpg" class="img-responsive img-size wp-post-image" alt="Neighbour helps fallen man" title="Neighbour helps fallen man" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/09/b4d7930d26cec37712a1b929fd95ed39.jpg 450w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/09/b4d7930d26cec37712a1b929fd95ed39-300x202.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="232299"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/news/">News</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/11/06/neighbour-helps-fallen-man/" title="Neighbour helps fallen man">Neighbour helps fallen man</a></h4>        <hr>
	    <div class="content-extra-posts expert">Arnel Daisley said while he is being credited with saving the life of Ricardo Payne, he was just...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-11-06T00:00:08-04:00">November 6, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="232278">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-232278" class="col-xs-12 col-sm-12 col-md-12 post-232278 post type-post status-publish format-standard has-post-thumbnail hentry category-world tag-barbados-nation tag-donald-trump tag-nation-news tag-united-states-election">
    <div class="lone image-wrap">
	    <figure id="attachment_232278" class="wp-caption img-responsive img-size"><a href="https://www.nationnews.com/2020/11/05/trump-claims-election-stolen/" title="Trump claims election is being stolen" class=""><img width="360" height="244" src="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Donald-Trump.jpg" class="img-responsive img-size wp-post-image" alt="Trump claims election is being stolen" title="Trump claims election is being stolen" srcset="https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Donald-Trump.jpg 845w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Donald-Trump-300x203.jpg 300w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Donald-Trump-768x520.jpg 768w, https://www.nationnews.com/nationnews/news/wp-content/uploads/sites/2/2020/11/Donald-Trump-750x508.jpg 750w" sizes="(max-width: 360px) 100vw, 360px" /></a><figcaption class="wp-caption-text">United States President Donald Trump, November 5, 2020. (Reuters) </figcaption></figure>    </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="232278"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/world/">World</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/11/05/trump-claims-election-stolen/" title="Trump claims election is being stolen">Trump claims election is being stolen</a></h4>        <hr>
	    <div class="content-extra-posts expert">WASHINGTON – With his re-election chances fading as more votes are counted in a handful of...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-11-05T22:18:30-04:00">November 5, 2020</time></span></p>
    </div>
</div>
<div class="overlay_share_icons" id="232273">
    <div class="wrapper-share-icons">
        <div id="close-share-icon"><i class="fa fa-times" aria-hidden="true"></i></div>
            </div>
</div>

<div id="post-232273" class="col-xs-12 col-sm-12 col-md-12 post-232273 post type-post status-publish format-standard hentry category-uncategorized">
    <div class="lone image-wrap">
	        </div>
    <div class="lone">
    	<div class="tecnavia_img_share_icon hidden-lg hidden-md hidden-sm" dynamic_id="232273"></div>
        <div class="mrkt att">
            <i class="fa fa-bookmark" aria-hidden="true"></i> <a href="https://www.nationnews.com/category/uncategorized/">Uncategorized</a>            <div class="arr-down"></div>
        </div>
	    <h4 class="below-content-extra-posts" ><a href="https://www.nationnews.com/2020/11/05/help-for-deshon/" title="Help for Deshon">Help for Deshon</a></h4>        <hr>
	    <div class="content-extra-posts expert">https://www.youtube.com/embed/UgSQo_Tt-Vo...</div>
        <p class="date"><span class="posted-on">Posted  on <time class="entry-date published updated" datetime="2020-11-05T21:59:44-04:00">November 5, 2020</time></span></p>
    </div>
</div>								</div>
		            		</div>
            			</div>
	                </div>

	            	
                </div>
	                            <div class="col-md-4 hidden-xs hidden-sm rs">
		            		                <section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
  // window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/58804006/336X280-2_Home', [336, 280], 'div-gpt-ad-1586696130389-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /58804006/336X280-2_Home -->
<div id='div-gpt-ad-1586696130389-0' style='width: 336px; height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586696130389-0'); });
  </script>
</div></div></section><!-- From widget cache in 0.00010 seconds --><section id="custom_html-52" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/58804006/336X280-1_Home', [336, 280], 'div-gpt-ad-1586696044792-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /58804006/336X280-1_Home -->
<div id='div-gpt-ad-1586696044792-0' style='width: 336px; height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586696044792-0'); });
  </script>
</div></div></section><!-- From widget cache in 0.00005 seconds --><section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="block">
				       <div class="title">
					       	<ul class="icon">
						   		<li><img alt="eEdition" src="/nationnews/news/wp-content/themes/tecnavia/images/icon1.png"></li>
							</ul>
							<div class="name">
								<h4>e-edition</h4>
							</div>
				       </div>
				       <div class="content gazzete text-center">
					     <a href="https://nationnews-brb.newsmemory.com/landing.php" target="_blank"> <img src="https://nationnews-brb.newsmemory.com/?getprima&amp;editionname=nationnews" alt="Nation News Eedition" title="Nation News Eedition" width="90%" /></a>

				       </div>
			       </div></div></section><!-- From widget cache in 0.00004 seconds --><section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Cartoon maintained as a banner now. -->
<div class="title">
									<ul class="icon">
						   				<li><i class="fa fa-bookmark" aria-hidden="true"></i></li>
									</ul>
									<div class="name"><h4>Cartoon</h4></div></div>
<ins data-wpas-zoneid="39"></ins>
<!--
	<div style="text-align:center">
		<a href="#" >
			<img src="/nationnews/news/wp-content/uploads/sites/2/2019/05/cartoon-may-26-20190802-418x278.jpg"  style="width:auto; max-width:100%" />
		</a>
	</div>
--></div></section><!-- From widget cache in 0.00003 seconds --><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="title">
									<ul class="icon">
						   				<li><i class="fa fa-facebook" aria-hidden="true"></i></li>
									</ul>
									<div class="name"><h4>The Nation Barbados</h4></div></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1&appId=318002408695492&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/NationBarbados/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-width="555" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/NationBarbados/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/NationBarbados/">The Nation Barbados</a></blockquote></div></div></section><!-- From widget cache in 0.00004 seconds --><section id="custom_html-18" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="title">
									<ul class="icon">
						   				<li><i class="fa fa-twitter" aria-hidden="true"></i></li>
									</ul>
									<div class="name"><h4>@Follow me</h4></div></div>
<a class="twitter-timeline" href="https://twitter.com/NationBarbados" data-tweet-limit="2">Tweets by @NationBarbados</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><!-- From widget cache in 0.00003 seconds --><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-wpas-zoneid="7"></ins></div></section><!-- From widget cache in 0.00003 seconds --><section id="custom_html-20" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- 20201001 disabled until client reAuthorizes the snapwidget 


<div class="title">
									<ul class="icon">
						   				<li><i class="fa fa-instagram" aria-hidden="true"></i></li>
									</ul>
									<div class="name"><h4>Instagram</h4></div></div>
<iframe src="https://snapwidget.com/embed/189985" class="snapwidget-widget" allowtransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; height:360px "></iframe>

-->
</div></section><!-- From widget cache in 0.00006 seconds --><section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script>
  // window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/58804006/336X280-3_Home', [336, 280], 'div-gpt-ad-1586696197984-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /58804006/336X280-3_Home -->
<div id='div-gpt-ad-1586696197984-0' style='width: 336px; height: 280px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1586696197984-0'); });
  </script>
</div></div></section><!-- From widget cache in 0.00003 seconds --><section id="custom_html-57" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top_share_container">
    	
    
        <div class="a2a_kit  a2a_default_style">
       
        	<a class="a2a_button_facebook a2a_counter"></a>
        	<a class="a2a_button_twitter"></a>
        	<a class="a2a_button_pinterest a2a_counter"></a>
       		<a class="a2a_button_telegram a2a_counter"></a>
        
        </div>
        
        <script async src="https://static.addtoany.com/menu/page.js"></script>
    </div></div></section><!-- From widget cache in 0.00005 seconds -->		            	            </div>
            </div>
        </div>
    </section>


<section class="footer">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-12 col-md-4">
                                    <div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.nationnews.com/" target="_blank"><img img src="/nationnews/news/wp-content/uploads/sites/2/2019/02/Revised_NATIONNEWS_01.jpg" style="max-width: 338px; width:70%;
"></a>

<!-- <a href="https://www.nationnews.com/" target="_blank"><img img src="/nationnews/news/wp-content/uploads/sites/2/2020/10/cropped-Nationnews-Pink-01.png" style="max-width: 338px; width:70%;
"></a> --></div></div><!-- From widget cache in 0.00009 seconds -->                            </div>
            <div class="col-sm-3 col-md-2">
                            <div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title">Site Index</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-218083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-218083"><a href="https://www.nationnews.com/">Home</a></li>
<li id="menu-item-218087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218087"><a href="https://www.nationnews.com/category/news/">News</a></li>
<li id="menu-item-218088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218088"><a href="https://www.nationnews.com/category/business/">Business</a></li>
<li id="menu-item-218089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218089"><a href="https://www.nationnews.com/category/sports/">Sports</a></li>
<li id="menu-item-218090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218090"><a href="https://www.nationnews.com/category/commentary/">Commentary</a></li>
<li id="menu-item-218092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218092"><a href="https://www.nationnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-218093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218093"><a href="https://www.nationnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-218091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218091"><a href="https://www.nationnews.com/category/regional/">Regional</a></li>
<li id="menu-item-218094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218094"><a href="https://www.nationnews.com/category/world/">World</a></li>
<li id="menu-item-218100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218100"><a href="https://nationnews-brb.newsmemory.com/landing.php">E-Paper</a></li>
<li id="menu-item-218084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218084"><a href="https://www.nationnews.com/multimedia/">Multimedia</a></li>
<li id="menu-item-218096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218096"><a href="https://www.nationnews.com/category/blogs/">Blogs</a></li>
<li id="menu-item-218101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218101"><a href="#">Family Notices</a></li>
</ul></div></div><!-- From widget cache in 0.00006 seconds -->                        </div>
            <div class="col-sm-3 col-md-2">
                            <div id="custom_html-7" class="widget_text widget widget_custom_html"><h4 class="widget-title">Services</h4><div class="textwidget custom-html-widget">For information about this website or content published please contact the <a href="/cdn-cgi/l/email-protection#a2d5c7c0cfc3d1d6c7d0e2ccc3d6cbcdccccc7d5d18cc1cdcf"> Webmaster</a> or <a href="/cdn-cgi/l/email-protection#8ffce7eafdfdf6e3f6e1ece3eefde4eacfe1eefbe6e0e1e1eaf8fca1ece0e2"> Online Editor</a>, respectively. Regarding press releases please contact the <a href="/cdn-cgi/l/email-protection#70151419041f0219111c301e1104191f1e1e1507035e131f1d">News Room</a>.</div></div><!-- From widget cache in 0.00008 seconds -->                        </div>
            <div class="col-sm-3 col-md-2">
                            <div id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title">Subscribe</h4><div class="textwidget custom-html-widget">Subscribe to NationNews with our Webfeed. Follow us on <a href="https://www.facebook.com/NationBarbados" target = "_blank">Facebook</a> and <a href="https://twitter.com/NationBarbados" target = "_blank">Twitter</a>.</div></div><!-- From widget cache in 0.00008 seconds --><div id="custom_html-21" class="widget_text widget widget_custom_html"><h4 class="widget-title">General Info</h4><div class="textwidget custom-html-widget"><ul>
  <a href="http://testwp23.newsmemory.com/nationnews/news/online-content-distribution/" target="_blank"><li>Terms of Use</li></a>
  <a href="http://testwp23.newsmemory.com/nationnews/news/nation-corporation-commenting-policy/" target="_blank"><li>Commenting Policy</li></a>
  <a href="http://testwp23.newsmemory.com/nationnews/news/contact/" target="_blank"><li>Contact Us</li></a>
  <a href="http://testwp23.newsmemory.com/nationnews/news/privacy-policy-for-nationnews-com/" target="_blank"><li>Privacy Policy</li></a>
</ul></div></div><!-- From widget cache in 0.00006 seconds -->                        </div>
			<div class="col-sm-3 col-md-2">
									<div id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="widget-title">Legal</h4><div class="textwidget custom-html-widget">Copyright © 1997 - <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">document.write(new Date().getFullYear());</script>, Nation Publishing Co. Limited • P.O. Box 1203, Fontabelle, St. Michael, BB11000, Barbados, West Indies • All Rights Reserved No unauthorized use is permitted of content produced by NationNews.com, The Nation Newspaper or any other publication or media owned by Nation Publishing Co. Limited. Unauthorized use includes framing and direct posting of content on websites other than www.nationnews.com.</div></div><!-- From widget cache in 0.00009 seconds --><div id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- client requested 6sec close = 3600 -->

<!--  Below is experimental code with ad image & click through URLs in the <ins> tag

<script type="text/javascript"> 
	var _sf_async_config = {}; _sf_async_config.uid = 52233; _sf_async_config.domain = 'testwp23.newsmemory.com/nationnews/news';_sf_async_config.useCanonical = true; _sf_async_config.sections = ''; _sf_async_config.authors = '';(function() {function loadChartbeat() {window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() {oldonload();loadChartbeat(); }; })(); 
</script>
<div id='popup_overlay'>
	<div class="popup">
	    <a class="close" href="javascript:void(0)">CLOSE</a>
		<ins data-wpas-zoneid="59"></ins>
	</div>
	</div>

<script src="/nationnews/news/wp-content/themes/tecnavia-child/js/kr_popup.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(window).load(function() {
setTimeout(function () {
  jQuery("#popup_overlay").hide();
 }, 3600);
});
</script>


-->

<!-- BELOW is original code, with the ad img & click-through URLs in here instead of using an adzone <ins> tag.   -->

<!-- The client emailed Toni requesting the  following NDTA ad run through 20201130. -->

<script type="text/javascript"> 
	var _sf_async_config = {}; _sf_async_config.uid = 52233; _sf_async_config.domain = 'testwp23.newsmemory.com/nationnews/news';_sf_async_config.useCanonical = true; _sf_async_config.sections = ''; _sf_async_config.authors = '';(function() {function loadChartbeat() {window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() {oldonload();loadChartbeat(); }; })(); 
</script>
<div id='popup_overlay'>
	<div class="popup">
	    <a class="close" href="javascript:void(0)">CLOSE</a>
	    <a href="http://bit.ly/bahroyalfidelity1105" target="_blank"><img alt="pop-up-advertisement" src="/nationnews/news/wp-content/uploads/sites/2/2020/11/NDTA-Nation3.png" /></a> 
	</div>
	</div>

<script src="/nationnews/news/wp-content/themes/tecnavia-child/js/kr_popup.js" type="text/javascript"></script>
<script type="text/javascript">
jQuery(window).load(function() {
setTimeout(function () {
  jQuery("#popup_overlay").hide();
 }, 3600);
});
</script>

</div></div><!-- From widget cache in 0.00008 seconds -->							</div>
        </div>
    </div>
</section>
<div id="modal-video" class="modal fade" role="dialog">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal">&times;</button>
            </div>
            <div class="modal-body"><iframe width="100%" height="315" src="" frameborder="0" allowfullscreen></iframe></div>
        </div>
    </div>
</div>
    <script type="text/javascript">
        var currentPostId = 232210;
    </script>
<script type="text/javascript">

		/*

		postJS:

		
		*/

		if (typeof IS_SINGLE_PAGE == "undefined")
			localStorage.setItem("currentNav", "undefined");

		if (typeof IS_ARCHIEVE_PAGE != "undefined") {
			localStorage.setItem("currentNav", "category");
		}


		//console.log(localStorage.getItem("currentNav"));

		var postsLocations = [],
			postLocationsListn = [],
			loc, sing, itm, listn = [];

		var currentURL = "https://uswps01.newsmemory.com/nationnews/news/2020/11/05/rain-eases-drought-concerns-across-caribbean/";

		for (loc in postLocationsListn) {

			(function(_listn, _loc){

				for (var i in _listn) {

					jQuery(_listn[i]).click(function(){

						localStorage.setItem("currentNav", JSON.stringify(postsLocations[_loc]));
						//console.log(JSON.stringify(postsLocations[_loc]), _loc);


					});

				}

			})(postLocationsListn[loc], loc);

		}

		if (jQuery("body").hasClass("single-post")) {

			if (typeof localStorage.getItem("currentNav") != "undefined") {

				prevPostLink = "";
				nextPostLink = "";

				if (localStorage.getItem("currentNav") == "category") {


					if (NEXT_LINK != null)
						nextPostLink = '<a href="' + NEXT_LINK["link"] + '" title="' + NEXT_LINK["title"] + '"><i class="fa fa-chevron-right"></i></a>';

					if (PREV_LINK != null)
						prevPostLink = '<a href="' + PREV_LINK["link"] + '" title="' + PREV_LINK["title"] + '"><i class="fa fa-chevron-left"></i></a>';


				} else {

					var nav = JSON.parse(localStorage.getItem("currentNav"));


					if (typeof nav[currentURL] != "undefined") {

						var prevURL = "",
							nextURL = "",
							found = false;


						for (var url in nav) {

							if (found) {

								nextURL = url;
								break;
							}

							if (url == currentURL) {

								found = true;

							} else {

								prevURL = url;

							}


						}



						if (prevURL != "")
							prevPostLink = '<a href="' + prevURL + '" title="' + nav[prevURL]["title"] + '"><i class="fa fa-chevron-left"></i></a>';

						if (nextURL != "")
			                nextPostLink = '<a href="' + nextURL + '" title="' + nav[nextURL]["title"] + '"><i class="fa fa-chevron-right"></i></a>';


					}

				}

				jQuery('#breadcrumbs').append('<li class="current_section_menu referrer-links">' + prevPostLink + nextPostLink + '</li>');


			}

		}


    </script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
	
		
		<script type="text/javascript">

			var svc_slug = "rain-eases-drought-concerns-across-caribbean";var svc_post_date = "2020-11-05 10:00:56";var svc_name = "nationnews";var svc_hide = "";var svc_url = "https://testwp26.newsmemory.com/visitcounter/add";var category_check = "1";
			( function( $ ){
				$( document ).ready( function(){

			            $.ajax( {
			                method: 'POST',
			                url: svc_url,
			                async : true,
			                data: {
			                    name: svc_name,
			                    post_date : svc_post_date,
			                    slug: svc_slug,
			                    url: window.location.href,
			                    visible: category_check
			                }
			            } ).done( function( data ){
			                //  console.log( "Answer:" );
			                //  console.log( data  );
			            } );

			        });

				
			} )( jQuery );

		</script>
		
		<div id="fb-root"></div>
	<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia/js/bootstrap.min.js?ver=20151215'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tecnaviaJSData = {"breadcrumbs":"<ul class=\"breadcrumb\" id=\"breadcrumbs\"><li class=\"breadcrumb-item\"><i class=\"fa fa-caret-right\" aria-hidden=\"true\"><\/i> <a href=\"https:\/\/www.nationnews.com\/nationnews\/news\" title=\"NationNews Barbados -- nationnews.com\">Home<\/a><\/li><li class=\"breadcrumb-item\"><a href=\"https:\/\/www.nationnews.com\/category\/regional\/\">Regional<\/a><\/li><\/ul>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia/js/animation.js?ver=20151215'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/jquery.slick/1.6.0/slick.min.js?ver=20151215'></script>
<script type='text/javascript' src='https://testwp16-cdn.newsmemory.com/nationnewsads/ads/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=5.4.2'></script>
<script type='text/javascript' src='https://testwp16-cdn.newsmemory.com/nationnewsads/ads/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/masonry/4.2.2/masonry.pkgd.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.2'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/themes/tecnavia-child/js/change_title_for_single.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-content/plugins/tecnavia-wp-gallery/js/jquery.fancybox.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.nationnews.com/nationnews/news/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	 _taboola.push({flush: true});
 </script>
</body>
</html>
