<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
	<head>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<meta name="viewport" content="width=device-width,initial-scale=1.0,minimum-scale=1.0" />
<meta name="author" content="Nation News author" />

<title> Montserrat records first virus infection -- NationNews Barbados -- Local, Regional and International News nationnews.com</title>


	<meta name="description" content="BRADES – Montserrat became the latest Caribbean Community (CARICOM) country to register a case of the coronavirus (COVID-19) after a person visiting from the United Kingdom tested positive for the virus that has killed more than 6 000 people worldwide." />
	<meta name="keywords" content="Regional, SliderHome, nationnews Barbados barbados nation " />

<meta property="og:title" content="Montserrat records first virus infection"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.nationnews.com/nationnews/news/244458/montserrat-records-virus-infection"/>
<meta property="og:image" content="https://www.nationnews.com/IMG/474/91474/coronavirus.jpg"/>
<meta property="og:site_name" content="www.nationnews.com"/>
<meta property="og:description" content="BRADES – Montserrat became the latest Caribbean Community (CARICOM) country to register a case of the coronavirus (COVID-19) after a person visiting from the United...
"/>
<!--<link rel="icon" href="https://assets.kreatio.net/nation_news/images/favicon.ico" type="image/vnd.microsoft.icon" />-->
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<link rel="icon" href="/favicon.ico" type="image/x-icon">
        <link href="/stylesheets/font.css?1558931015" media="screen" rel="stylesheet" type="text/css" />
<link href="https://assets.kreatio.net/nation_news/stylesheets/nation_news9.min.css" media="screen" rel="stylesheet" type="text/css" />
<style type="text/css">
@media only screen and (max-width: 767px){

.ad_list ul li.header-ad.dhide-400{display:none;}	

}
</style>



        <style type="text/css">
        	#video_id {float: left;width: 100%;margin-bottom: 20px;}

        </style>
        <!--chartbeat code-->
        <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        <script type="text/javascript">var switchTo5x=true;</script>
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5b8ce341534ea50011cea26b&product=inline-share-buttons' async='async'></script>
		<script type="text/javascript">stLight.options({publisher: "0ca3602a-ba70-45d9-814a-ee414aeedd5e", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
		
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1023996-1', 'auto');



</script>
		
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/58804006/Header4_728X90', [728, 90], 'div-gpt-ad-1415716469680-0').addService(googletag.pubads());

googletag.enableServices();
});
</script>

<!-- GALLERY GOOGLE AD SPOTS -->
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot('/58804006/Footer1_728x90_Regional', [728, 90], 'div-gpt-ad-1415145634536-0').addService(googletag.pubads());
	googletag.defineSlot('/58804006/Footer2_175x90_Regional', [175, 90], 'div-gpt-ad-1415145634536-1').addService(googletag.pubads());
	googletag.defineSlot('/58804006/Header1_210x70_Regional', [210, 70], 'div-gpt-ad-1415145634536-2').addService(googletag.pubads());
	googletag.defineSlot('/58804006/Header2_210x70_Regional', [210, 70], 'div-gpt-ad-1415145634536-3').addService(googletag.pubads());
	googletag.defineSlot('/58804006/Header3_175x90_Regional', [175, 90], 'div-gpt-ad-1415145634536-4').addService(googletag.pubads());
	googletag.defineSlot('/58804006/RightPanel1_300x250_Regional', [300, 250], 'div-gpt-ad-1415145634536-5').addService(googletag.pubads());
	googletag.defineSlot('/58804006/RightPanel2_300x250_Regional', [300, 250], 'div-gpt-ad-1415145634536-6').addService(googletag.pubads());
	googletag.defineSlot('/58804006/RightPanel3_300x250_Regional', [300, 1055], 'div-gpt-ad-1415145634536-7').addService(googletag.pubads());
	googletag.defineSlot('/58804006/970X90-Top_Regional', [970, 90], 'div-gpt-ad-1509383106793-0').addService(googletag.pubads());
	
	googletag.enableServices();
});
</script>

<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "77f9965f-9694-42d9-8aa2-e54ec30408e2", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<meta name="google-site-verification" content="_SV5tmlPdxlnQ8u6SZb5uIMn_KpHbCyFnlN7e0VQ5bs" />
		<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({article:'auto'});
			!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nationnews/loader.js');
		</script>
		<script>
		var _prum = [['id', '5784f71dabe53d717a1c7b01'],
		             ['mark', 'firstbyte', (new Date()).getTime()]];
		(function() {
		    var s = document.getElementsByTagName('script')[0]
		      , p = document.createElement('script');
		    p.async = 'async';
		    p.src = '//rum-static.pingdom.net/prum.min.js';
		    s.parentNode.insertBefore(p, s);
		})();
		</script>

	</head>
	   <body>
	<!--<div id="TMOS">
		<script src="https://www.googletagservices.com/tag/js/gpt.js">
        googletag.pubads().definePassback('/136247938/TheNationPublishing_OutStream_CMB', [[1,1],[400,300]]).setTargeting('Site', ['nationnews.com']).setTargeting('OSFMT', ['CBO']).display();
		</script>
	</div>-->
		<div class="cont-submenu" style="display: none;">
	<div class="cont-mainmenu">
		<div class="cont-mainmenu-left">
			<ul class="list-cont">
				<li>
					<a href="/" title="Home">Home</a>
				</li>
				<li>
					<a  href="http://nationnews.brb.newsmemory.com/landing.php" target="_blank" title="e-Paper">e-Paper</a>
				</li>
				<li>
					<a  href="http://nationnews.brb.newsmemory.com/ssindex.php" target="_blank" title="E-MAGAZINES">E-MAGAZINES</a>
				</li>
				<li>
					<a  href="http://cropover.nationnews.com/" target="_blank" title="Crop Over">Crop Over</a>
				</li>
				<li>
					<a href="/category/news" title="News">News</a>
				</li>
				<li>
					<a href="/category/regional" title="Regional">Regional</a>
				</li>
				<li>
					<a href="/category/sports" title="Sports">Sports</a>
				</li>
				<li>
					<a href="/category/blogs" title="Blogs">Blogs</a>
				</li>
				<li>
					<a href="/category/international" title="World">World</a>
				</li>
				<li>
					<a href="/category/entertainment" title="Entertainment">Entertainment</a>
				</li>
				<li>
					<a  href="http://classifieds.nationnews.com" target="_blank" title="Classifieds">Classifieds</a>
				</li>
				<li class="cont-news sub_arrow">
					<a href="#" title="All Sections">All Sections</a>
					<ul class="cont-news-sub" style="display: none;">
						<li>
							<a href="/category/business" title="Business">Business</a>
						</li>
						<li>
							<a href="/category/lifestyle" title="Life Style">Life Style</a>
						</li>
						<li>
							<a  href="http://classifieds.nationnews.com/bridgetown/family-notices/search" target="_blank" title="Family Notices">Family Notices</a>
						</li>
						<li>
							<a href="/category/commentary" title="Commentary">Commentary</a>
						</li>
						<li>
							<a  href="http://www.ticketnation.bb" target="_blank" title="TicketNation">TicketNation</a>
						</li>
						<li>
							<a href="/gallery-list" title="Multimedia">Multimedia</a>
						</li>
						<li>
							<a href="/type/letters-to-editors" title="Letters To Editor">Letters To Editor</a>
						</li>
						<li>
							<a  href="http://issuu.com/nationpublishing" target="_blank" title="E Publications">E Publications</a>
						</li>
						<li>
							<a href="/category/Independence" title="Independence">Independence</a>
						</li>
						<li>
							<a href="/category/politics" title="Politics">Politics</a>
						</li>
						<li>
							<a href="/category/better-health" title="Better Health">Better Health</a>
						</li>
						<li>
							<a  href="https://www.nationnews.com/live-event" target="_blank" title="Live Events">Live Events</a>
						</li>
						<li>
							<a  href="https://www.nationnews.com/bb_election/index" target="_blank" title="Elections">Elections</a>
						</li>
						<li>
							<a  href="https://www.nationnews.com/contact" target="_blank" title="Contact Us">Contact Us</a>
						</li>
						<li>
							<a  href="http://cropover.nationnews.com/" target="_blank" title="Crop Over">Crop Over</a>
						</li>
					</ul>
				</li>
			</ul>
		</div><!--cont-mainmenu-left-->
	</div><!--cont-mainmenu-->
</div>
		<div id="wrapper">
			<div id="wrapper_header">
				<div id="row1" class="row">
	<div class="header_social">
		<div class="cont-main-header-log">
			<a href="javascript:void(0)"><img alt="section" src="//assets.kreatio.net/nation_news/images/section.png"></a>
		</div>
		<div class="header_block">
			<div class="search-new-block">
				<div class="search-top">
					<a href="javascript:void(0)"> SEARCH </a>
				</div>
				<div class="social_block">
					<ul>
						<li>
							<a href="/feed/rss"><img alt="RSS" src="//assets.kreatio.net/nation_news/images/rss.png"></a>
						</li>
						<li>
							<a href="http://instagram.com/nation246" target="_blank"><img alt="no-image" src="//assets.kreatio.net/nation_news/images/instagram.png"></a>
						</li>
						<li>
							<a href="https://www.youtube.com/user/NationNewsBarbados" target="_blank"><img alt="no-image" src="//assets.kreatio.net/nation_news/images/youtube.png"></a>
						</li>
						<li>
							<a href="https://twitter.com/NationBarbados" target="_blank"><img alt="no-image" src="//assets.kreatio.net/nation_news/images/twitter.png"></a>
						</li>
						<li>
							<a href="https://www.facebook.com/NationBarbados" target="_blank"><img alt="no-image" src="//assets.kreatio.net/nation_news/images/facebook.png"></a>
						</li>
					</ul>
				</div><!--social_block-->
			</div><!--search-new-block-->
		</div><!--header_block-->
	</div>
	<div class="header_menu">
		<div class="header_menu_top">
			<div class="logo">
				 <a href="/"><img alt="LOGO" src="http://assets.kreatio.net/nation_news_stage/images/Revised_NATIONNEWS_01.jpg"></a>
			</div><!--logo-->
			<div class="ad_list">
				<ul>
					<li class="header-second-block">
						<h3>Today </br>
							March 19</h3>
					</li>

					<li class="header-second-block weather-block"><!-- Header1_210x70 -->
						<img class="weather-icon" src="">
						<div class="weather-temperature"></div>

						<!-- <div id="div-gpt-ad-1415145634536-3" style="width:210px; height:70px;" data-google-query-id="CN77sKuBkNUCFVaajgoduXIN9Q">
          <script type="text/javascript">
            googletag.cmd.push(function () {
              googletag.display('div-gpt-ad-1415145634536-3');
            });
          </script>
          <div id="google_ads_iframe_/58804006/Header2_210x70_home_0__container__" style="border: 0pt none;"><iframe id="google_ads_iframe_/58804006/Header2_210x70_home_0" title="3rd party ad content" name="google_ads_iframe_/58804006/Header2_210x70_home_0" width="210" height="70" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" srcdoc="" style="border: 0px; vertical-align: bottom;"></iframe></div></div> -->
					</li>
					<li class="time_cont header-second-block">
						<h3>01:57 AM</h3>
					</li>
					<li class="social-list">
						<div class="new-social_block">
							<ul>
								<li>
									<a href="/feed/rss"><img alt="RSS" src="https://assets.kreatio.net/nation_news/images/rss.png"></a>
								</li>
								<li>
									<a href="http://instagram.com/nation246" target="_blank"><img alt="no-image" src="https://assets.kreatio.net/nation_news/images/instagram.png"></a>
								</li>
								<li>
									<a href="https://www.youtube.com/user/NationNewsBarbados" target="_blank"><img alt="no-image" src="https://assets.kreatio.net/nation_news/images/youtube.png"></a>
								</li>
								<li>
									<a href="https://twitter.com/NationBarbados" target="_blank"><img alt="no-image" src="https://assets.kreatio.net/nation_news/images/twitter.png"></a>
								</li>
								<li>
									<a href="https://www.facebook.com/NationBarbados" target="_blank"><img alt="no-image" src="https://assets.kreatio.net/nation_news/images/facebook.png"></a>
								</li>
							</ul>
						</div>
					</li>
					<li class="new-searchbar"><!-- Header2_210x70 -->
						<!--<h1>hfidsfudsgfug</h1>-->
						<div class="search-new">
							<div class="search-top">
								<a href="javascript:void(0)"> SEARCH </a>
							</div>
						</div><!--search-new-block-->
					</li>


					<li><!-- Header3_175x90 -->

						<div class="show-767">
							<!-- PassBack AdSlot 1 for Ad Unit 'Mobile_320x50_Top' ### Size: [[320,50]] -->
							<script src='https://www.googletagservices.com/tag/js/gpt.js'>
								googletag.pubads().definePassback('/58804006/Mobile_320x50_Top', [[320,50]])
										.display();
							</script>
							<!-- End -->
						</div>
						<div class="subscribe_top">
							<h3><a  target="_blank" href="http://nationnews.brb.newsmemory.com/landing.php">SUBSCRIBE NOW</a></h3>


							<span>6 MONTHS</span>
							<span id="price">$74.25 USD</span>
						</div>
					</li>
				</ul>
			</div><!--ad_list-->
		</div><!--header_menu_top-->
	</div><!--header_menu-->
</div><!--row-->

<!-- <div class="menu_container dhide-768">
<div class="all-section">

  <ul class="menu_top">

    <li id="menu_content;" class="">
      <a href="http://ereplica.pressmart.com/nationnews/Login" target="_blank" title="e-Paper">e-Paper</a>
    </li>
    <li id="menu_content;" class="">
      <a href="http://subscriber.pagesuite-professional.co.uk/custompages/74F2C53B-ACB2-4E18-B4B4-AC7D48374B71/Default.aspx" target="_blank" title="E-MAGAZINES">E-MAGAZINES</a>
    </li>
    <li id="menu_content;" class="">
      <a href="http://classes.nationnews.com/obits/" target="_blank" title="Family Notices">Family Notices</a>
    </li>
    <li id="menu_content;" class="">
      <a href="/category/commentary" title="Commentary">Commentary</a>
    </li>
    <li id="menu_content;" class="">
     <a href="http://bit.ly/29Qgjv1" target="_blank" title="e-magazines">e-magazines</a>
   </li>
   <li id="menu_content;" class="">
     <a href="http://www.ticketnation.bb" target="_blank" title="TicketNation">E-MAGAZINES</a>
   </li>

   <li id="menu_content;" class="">
    <a href="/category/lifestyle" title="Life Style">Life Style</a>
  </li>
  <li id="menu_content;" class="">
    <a href="/category/regional" title="Region">E-MAGAZINES</a>
  </li>
  <li id="menu_content;" class="">
    <a href="/category/international" title="World">World</a>
  </li>        <li id="menu_content;" class="">
  <a href="/gallery-list" title="Multimedia">E-MAGAZINES</a>
</li>
<li id="menu_content;" class="">
  <a href="/type/letters-to-editors" title="Letters To Editor">E-MAGAZINES</a>
</li>
<li id="menu_content;" class="">
 <a href="/category/Independence" title="Independence">Independence</a>
</li>
<li id="menu_content;" class="">
  <a href="/category/better-health" title="Better Health">E-MAGAZINES</a>
</li>
</ul>

</div>
  <div class="row">

  </div>
</div><!-menu_container-->

 <div class="menu_container dhide-768">
	 <div class="row">
		<ul class="menu_top">
			<li id="menu_content;" class="">
				<a href="/" title="Home">Home</a>
			</li>
			<li id="menu_content;" class="">
				<a  href="http://nationnews.brb.newsmemory.com/landing.php" target="_blank" title="e-Paper">e-Paper</a>
			</li>
			<li id="menu_content;" class="">
				<a  href="http://nationnews.brb.newsmemory.com/ssindex.php" target="_blank" title="E-MAGAZINES">E-MAGAZINES</a>
			</li>
			<li id="menu_content;" class="">
				<a  href="http://cropover.nationnews.com/" target="_blank" title="Crop Over">Crop Over</a>
			</li>
			<li id="menu_content;" class="">
				<a href="/category/news" title="News">News</a>
			</li>
			<li id="menu_content;" class="active">
				<a href="/category/regional" title="Regional">Regional</a>
			</li>
			<li id="menu_content;" class="">
				<a href="/category/sports" title="Sports">Sports</a>
			</li>
			<li id="menu_content;" class="">
				<a href="/category/blogs" title="Blogs">Blogs</a>
			</li>
			<li id="menu_content;" class="">
				<a href="/category/international" title="World">World</a>
			</li>
			<li id="menu_content;" class="">
				<a href="/category/entertainment" title="Entertainment">Entertainment</a>
			</li>
			<li id="menu_content;" class="">
				<a  href="http://classifieds.nationnews.com" target="_blank" title="Classifieds">Classifieds</a>
			</li>
			<li id="menu_content;" class="more_section">
				<!-- <a href="javascript:void(0)" title="All Section">All Section
					<span class=""></span>	
				</a> -->
				<a href="#" title="All Sections">All Sections</a>
				<div class="all-section">

					<ul class="menu_top">
						<li>
							<a href="/category/business">Business</a>
						</li>

						<li>
							<a href="/category/lifestyle">Life Style</a>
						</li>

						<li>
							<a  href="http://classifieds.nationnews.com/bridgetown/family-notices/search" target="_blank">Family Notices</a>
						</li>

						<li>
							<a href="/category/commentary">Commentary</a>
						</li>

						<li>
							<a  href="http://www.ticketnation.bb" target="_blank">TicketNation</a>
						</li>

						<li>
							<a href="/gallery-list">Multimedia</a>
						</li>

						<li>
							<a href="/type/letters-to-editors">Letters To Editor</a>
						</li>

						<li>
							<a  href="http://issuu.com/nationpublishing" target="_blank">E Publications</a>
						</li>

						<li>
							<a href="/category/Independence">Independence</a>
						</li>

						<li>
							<a href="/category/politics">Politics</a>
						</li>

						<li>
							<a href="/category/better-health">Better Health</a>
						</li>

						<li>
							<a  href="https://www.nationnews.com/live-event" target="_blank">Live Events</a>
						</li>

						<li>
							<a  href="https://www.nationnews.com/bb_election/index" target="_blank">Elections</a>
						</li>

						<li>
							<a  href="https://www.nationnews.com/contact" target="_blank">Contact Us</a>
						</li>

						<li>
							<a  href="http://cropover.nationnews.com/" target="_blank">Crop Over</a>
						</li>

					</ul>			
				</div>
			</li>
		</ul>
	</div>
</div>

<div class="search-pop"> 
 <span class="pop-close"></span>
   <div class="row">
    <div class="search_block">
      <form accept-charset="UTF-8" action="/search" id="search_form" method="get"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /></div>
        <div class="search_content">
           <input id="query" name="query" placeholder="Search....." type="text" />
         <input class="search_submit" type="submit" value="" />
       <input id="facet" name="facet" type="hidden" value="true" />
    </div>
</form>   </div><!---search_block-->

   </div><!---row-->
</div><!--search_pop-->

			</div><!--wrapper_header-->

			
			<div id="wrapper_container">
			<div class="stories dhide-300">
			
				
				<ul id="js-news" class="js-hidden" style="display:none">
	<li class="news-item">
		<a href="/nationnews/news/244480/lift-police-cells" title="Lift to police cells">Lift to police cells</a>
	</li>
	<li class="news-item">
		<a href="/nationnews/news/244479/thumbs-paho" title="Thumbs-up from PAHO">Thumbs-up from PAHO</a>
	</li>
	<li class="news-item">
		<a href="/nationnews/news/244478/cwi-facing-logistical-challenges" title="CWI facing logistical challenges">CWI facing logistical challenges</a>
	</li>
</ul>
			</div><!--stories-->
				<div id="row2" class="row">
					<div class="ad_top_banner">
  <div class="ad_block dhide-768">

       <!-- /58804006/970X90-Top_Article -->
<div id='div-gpt-ad-1415145634536-8' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1415145634536-8'); });
</script>
</div>
  </div><!--ad_block-->
  
  <div class="ad_block_768 design-768 dhide-400">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- 728x90, created 3/2/09 -->
    <ins class="adsbygoogle"
         style="display:inline-block;width:728px;height:90px"
         data-ad-client="ca-pub-7911311403855459"
         data-ad-slot="8050818726"></ins>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
  </div><!--ad_block-->
  
</div>
<div class="ad_block_768 design-768 dhide-400">
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
  <!-- 728x90, created 3/2/09 -->
  <ins class="adsbygoogle"
       style="display:inline-block;width:728px;height:90px"
       data-ad-client="ca-pub-7911311403855459"
       data-ad-slot="8050818726"></ins>
  <script>
      (adsbygoogle = window.adsbygoogle || []).push({});
  </script>
</div><!--ad_block-->





						<div class="container_left">
							
<div class="list-menus">
	<ul>
			<li class="first_level">
				<a href="/">Home</a>
			</li>
			<li class="third_level">
				<a href="/category/regional">Regional</a>
			</li>
			<li class="fourth_level">
				Montserrat...
			</li>
	</ul>
</div><!-- list-menus -->
<!-- top story block -->
<div class="top-story-block">
	<h1>Montserrat records first virus infection</h1>
	<input id="top-story-block" name="nil" type="hidden" value="244458" />
	<div class="posted-by">
		<div class="author">
			<p>
				CMC,
			</p>
		</div>
		<div class="publish-date">
			<p>
				Added 18 March 2020
			</p>
		</div>
	</div><!--posted by -->
</div>
	<div class="social-list-block art-social-links">
	<ul>
		<li><span class='st_facebook_hcount' displayText='Facebook'></span></li>
		<li><span class='st_twitter_hcount' displayText='Tweet'></span></li>
		<li><span class='st_linkedin_hcount' displayText='LinkedIn'></span></li>
		<li><span class='st_email_hcount' displayText='Email'></span></li>
		<li><span class='st_googleplus_hcount' displayText='Google +'></span></li>
		<li><span class='st_instagram_hcount' displayText='Instagram'></span></li>
	</ul>
	<div class="rating-block">
		<ul>

			<li>
				<a href="/print_article/nationnews/news/244458/montserrat-records-virus-infection?print=true" class="print" target="_blank">Print</a>
			</li>

		</ul>
	</div>
</div><!-- social media links -->







<div class="article-content">
	
	<div class="article-image">
		<img alt="coronavirus" src="/IMG/474/91474/coronavirus0852-450x303.jpg" title="coronavirus" />
		
	</div>
	<div class="section-content-right">
		<!--<div class="latest_head">
			<h2>MORE ARTICLES</h2>
		</div> -->
		<ul>
				<div class="latest_head">
	<h2>MORE ARTICLES</h2>
</div>
<ul>
	<li>
		<a href="/nationnews/news/244465/employers-told-push-remote" class="more_article_link" title="Employers told to push remote work">Employers told to push remote work</a>
		
		<a href="/nationnews/news/244465/employers-told-push-remote" class="more_links" title="Employers told to push remote work">Read More</a>
	</li>
	<li>
		<a href="/nationnews/news/244446/covid-19-hits-barbados-tourism-sector" class="more_article_link" title="COVID-19 hits Barbados’ tourism sector">COVID-19 hits Barbados’ tourism sector</a>
		
		<a href="/nationnews/news/244446/covid-19-hits-barbados-tourism-sector" class="more_links" title="COVID-19 hits Barbados’ tourism sector">Read More</a>
	</li>
	<li>
		<a href="/nationnews/news/244478/cwi-facing-logistical-challenges" class="more_article_link" title="CWI facing logistical challenges">CWI facing logistical challenges</a>
		
		<a href="/nationnews/news/244478/cwi-facing-logistical-challenges" class="more_links" title="CWI facing logistical challenges">Read More</a>
	</li>
	<li>
		<a href="/nationnews/news/244477/coronavirus-brakes-motorsport" class="more_article_link" title="Coronavirus puts the brakes on motorsport">Coronavirus puts the brakes on motorsport</a>
		
		<a href="/nationnews/news/244477/coronavirus-brakes-motorsport" class="more_links" title="Coronavirus puts the brakes on motorsport">Read More</a>
	</li>
	<li>
		<a href="/nationnews/letters_to_editor/171608/-efficient-airport" class="more_article_link" title="Wanted: A more efficient airport">Wanted: A more efficient airport</a>
		
		<a href="/nationnews/letters_to_editor/171608/-efficient-airport" class="more_links" title="Wanted: A more efficient airport">Read More</a>
	</li>
	<li>
		<a href="/nationnews/letters_to_editor/171248/low-hanging-fruit" class="more_article_link" title="Low-hanging fruit for all">Low-hanging fruit for all</a>
		
		<a href="/nationnews/letters_to_editor/171248/low-hanging-fruit" class="more_links" title="Low-hanging fruit for all">Read More</a>
	</li>
	<li>
		<a href="/nationnews/news/244417/idris-elba-coronavirus" class="more_article_link" title="Idris Elba has coronavirus">Idris Elba has coronavirus</a>
		
		<a href="/nationnews/news/244417/idris-elba-coronavirus" class="more_links" title="Idris Elba has coronavirus">Read More</a>
	</li>
</ul>

		</ul>
	</div><!--section-content-right-->
	<p>
    		<p>BRADES &ndash; Montserrat became the latest Caribbean Community (CARICOM) country to register a case of the coronavirus (COVID-19) after a person visiting from the United Kingdom tested positive for the virus that has killed more than 6 000 people worldwide.</p>
		   		<div class="" data-connectwith="" id="container_6">
<div class='error_text'></div>
</div>

								
<p>Minister of Health and Social Services, Charles T. Kirnon, said that confirmation had been received Tuesday from the Trinidad-based Caribbean Public Health Agency (CARPHA).</p>
<p>&ldquo;The sample was sent from the suspected case identified on Friday March 13. The patient is someone who is visiting from the UK, and who travelled on the March 10, 2020 British Airways flight [BA 2157] from London to Antigua, which was transporting a passenger whom the Antiguan authorities identified as being positive for COVID-19," he said.</p>
<p>Kirnon said that on learning from the Antiguan authorities that a passenger on that flight had fallen ill with COVID-19, the authorities here activated its outbreak investigation protocol to locate, assess and quarantine all passengers who travelled to Montserrat, through Antigua on the same British Airways flight.</p>
								<div class="show-767">
								 <!-- PassBack AdSlot 1 for Ad Unit 'Mobile_320x50_Middle' ### Size: [[320,50]] -->
            <script src='https://www.googletagservices.com/tag/js/gpt.js'>
              googletag.pubads().definePassback('/58804006/Mobile_320x50_Middle', [[320,50]])
                                .display();
            </script>
            <!-- End -->		
					</div>		
			
<p>&ldquo;The patient has been in isolation since March 13 and will remain in isolation, while being treated and monitored until the disease is no longer detected,&rdquo; the minister said, noting that three samples were sent to CARPHA for testing.</p>
<p>&ldquo;One tested positive for COVID-19 and two came back negative. I know that everyone is concerned, however I am appealing to all not to panic. Remain calm and follow the instructions from the Ministry of Health and the government of Montserrat as a whole.&rdquo;</p>
<p>&nbsp;&ldquo;On the other front, we are taking actions to make sure the health system is enhanced and upgraded so we can treat patients in the event that we see more cases of coronavirus in Montserrat.&rdquo;</p>
<p>Apart from Montserrat, the other CARICOM countries with COVID-19 cases are Antigua and Barbuda, Barbados, St Vincent and the Grenadines, Jamaica, the Bahamas, Trinidad and Tobago, and Guyana.</p>
<p><strong>(CMC)</strong></p>
   		
		</p>
</div><!-- article-content -->
<div class="article-pagination">
    
	</div>

<div class="show-767">
<!-- PassBack AdSlot 1 for Ad Unit 'Mobile_300x250_Bottom' ### Size: [[300,250]] -->
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/58804006/Mobile_300x250_Bottom', [[300,250]])
                    .display();
</script>
<!-- End -->
</div>
<script src="https://www.googletagservices.com/tag/js/gpt.js">
        googletag.pubads().definePassback('/136247938/TheNationPublishing_OutStream_CMB', [[1,1],[400,300]]).setTargeting('Site', ['nationnews.com']).setTargeting('OSFMT', ['CBO']).display();
		</script>
<div class="social-list-block art-social-links">
	<ul>
		<span class='st_facebook_large' displayText='Facebook'></span>

         <span class='st_twitter_large' displayText='Tweet'></span>

         <span class='st_linkedin_large' displayText='LinkedIn'></span>

         <span class='st_pinterest_large' displayText='Pinterest'></span>

         <span class='st_googleplus_large' displayText='Google +'></span>

         <span class='st_email_large' displayText='Email'></span>

         <span class='st_sharethis_large' displayText='ShareThis'></span>

	</ul>
	<div class="rating-block">
		<ul>
			<li>
				<a href="/print_article/nationnews/news/244458/montserrat-records-virus-infection?print=true" class="print" target="_blank">Print</a>
			</li>
		</ul>
	</div>
</div>

<div class="comments-block">
	<div id="disqus_thread"></div>
<div class="comments">
<h2>JOIN THE DISCUSSION</h2>
<p><b>Dos and Donts</b></p><br>
<p>Welcome to our discussion forum here on nationnews.com. We encourage lively debate, but we also urge you to take note of the following:</p>
<ul>
    <li>
        Stay on topic – This helps keep the thread focused on the discussion at hand. If you would like to discuss another topic, look for a relevant article.
    </li>
    <li>
        Be respectful – Meeting differences of opinion with civil discussion encourages multiple perspectives and a positive commenting environment.
    </li>
    <li>
        Do not type in capitals – In addition to being considered “shouting” it is also difficult to read.
    </li>
    <li>
        All comments will be moderated – Given the volume of comments each day, this may take some time. So please be patient.
    </li>
    <li>
        We reserve the right to remove comments – Comments that we find to be abusive, spam, libellous, hateful, off-topic or harassing may be removed.
    </li>
    <li>
        Reproduction of comments – Some of your comments may be reproduced on the website or in our daily newspapers. We will use the handle, not your email address.
    </li>
    <li>
        Do not advertise – Please contact our <a href="mailto:soniaworrell@nationnews.com"><b>Advertising Department</b></a>.
    </li>
    <li>
        Contact our <a href="mailto:sherrylynclarke@nationnews.com"><b>Online Editor</b></a> if you have questions or concerns.
    </li>
    <li>
        Read our full <a href="/static/commenting-policy"><b>Commenting Policy</b></a> and <a href="/static/terms"><b>Terms of Use</b></a>.
    </li>
</ul>
</div>
     <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'nationbarbados'; // required: replace example with your forum shortname\
        
        		
		var disqus_developer = 1;         
                var disqus_identifier = "/nationnews/news/244458/montserrat-records-virus-infection";
                var disqus_title = "Montserrat records first virus infection";
                var disqus_url = "http://www.nationnews.com/nationnews/news/244458/montserrat-records-virus-infection";

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
    


</div><!--comments-block-->

<div id="taboola-mid-article-thumbnails"></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
	mode: 'thumbnails-b',
	container: 'taboola-mid-article-thumbnails',
	placement: 'Mid Article Thumbnails',
	target_type: 'mix'
	});
	</script>



<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>


						</div><!--container_left-->
						<div class="container_right">
							
<div class="right_768_block">
<div class="right_common_block dhide-300">
	<div class="ad_right">
	<!-- 336X280-1 -->
<div id='div-gpt-ad-1415145634536-5' style='width:325px; height:280px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1415145634536-5'); });
            </script>
</div>
	</div><!--ad_right-->
</div><!--right_common_block-->
</div>
<div class="right_768_block">

	
	
	<div class="right_common_block">
		<div class="ad_right">
			<!-- 336X280-2 -->
 <div id='div-gpt-ad-1415145634536-6' style='width:325px; height:280px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1415145634536-6'); });
             </script>
</div>
		</div><!--ad_right-->
	</div><!--right_common_block-->
	</div><!--right_768_block-->
	<div class="right_768_block">
	<div class="right_common_block">
		<div class="section_content component_block " id="component_13">
<div class="block_parent">
	 <div class="poll_block">
	<div class="right_head">
		<h3>POLL</h3>
	</div><!--facebook_head-->
	<div class="poll_content">
		<form accept-charset="UTF-8" action="/wps/pages/vote/247/highway-2a/nation_news" method="post" name="vote"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="9VHNf3N4epys7bcQex3V3Yx8/+ngK7sIWX+f+N2480w=" /></div>
		<input id="poll_hidden_id" name="poll_id" type="hidden" value="247" />
		<input id="poll_hidden_title" name="poll_title" type="hidden" value="highway-2a" />
			<p>
				Do you approve of the plan to put six roundabouts and traffic lights on the Ronald Mapp Highway (2A)?
			</p>
			<p id="poll_valid"></p>
			<div class="poll_type">
				<input id="poll_options_id_671" name="poll_options_id" type="radio" value="671" />
				<span>Yes</span>
			</div><!--poll_type-->
			<div class="poll_type">
				<input id="poll_options_id_672" name="poll_options_id" type="radio" value="672" />
				<span>No</span>
			</div><!--poll_type-->
			<div class="button">
				<input class="vote_button" name="commit" type="submit" value="Cast Your Vote" />
			</div>
</form>	</div><!--poll_content-->
</div><!--poll_block-->

</div>
</div>

	</div><!--right_common_block-->
	
</div>
	<div class="right_768_block">

<div class="right_common_block">
<div class="font-cover">
	<div class="right_head">
		<h3>FRONT COVER OF TODAY'S NEWSPAPER</h3>
	</div>
	<div class="ad_right">
		<a data-lightbox="example-2" href="/IMG/601/91601/march-19-2020-front-page.jpg" class="example-image-link"> <img alt="march-19-2020-front-page" class="example-image" src="/IMG/601/91601/march-19-2020-front-page5302-415x557.jpg" /> </a>
	</div><!--ad_right-->
</div><!--ad_right-->
</div><!--right_common_block-->

</div><!--right_768_block-->

<div class="right_768_block">
			<div class="cartoon_ad">
	<div class="right_head">
		<h3>CARTOON</h3>
	</div><!--facebook_head-->
	<div class="ad_right">
		<a data-lightbox="example-1" href="/IMG/602/91602/march-19-2020-cartoon.jpg" class="example-image-link">
		<img alt="march-19-2020-cartoon" class="example-image" src="/IMG/602/91602/march-19-2020-cartoon5303-418x278.jpg" /> 
		</a>
	</div><!--ad_right-->
</div><!--cartoon_ad-->




		</div><!--right_768_block-->
<div class="right_768_block">

	

<!--<div class="right_common_block dhide-300">
		
	</div>	 -->
</div><!--right_768_block-->

<div class="right_768_block">

	<div class="right_common_block dhide-300">
	<div class="tab_content_block">
		<div class="right_head"><!--h3>FACEBOOK</h3-->
		</div><!--facebook_head-->
	<div class="" data-connectwith="" id="container_12">
<div class="component_block" id="component_34">
<div class="ttab ui-tabs component_content ui-widget ui-widget-content ui-corner-allab ui-tabs component_content" id="tab_recent_popular_comments"><ul id="recent_popular_comments" class="recent_popular_comments other_menu ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
       <li class="ui-corner-top ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="#tab_comment_popular" title="Popular">Popular</a></li>
       <li class="ui-corner-top ui-state-default"><a href="#tab_comment_recent" title="Latest">Latest</a></li>
       <li class="ui-corner-top ui-state-default"><a href="#tab_comment" title="Commented">Commented</a></li>
</ul>
<div class="component_block ui-tabs-component" id="component_36">
<div class="ui-tabs-panel component_content" id="tab_comment_popular"><div class="tab_block">
<ul>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244390/mothers-puzzled-sons-killings" title="Mothers puzzled by sons’ killings">Mothers puzzled by sons’ killings</a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244434/barbados-records-covid-19" title="Barbados records two cases of COVID-19 ">Barbados records two cases of COVID-19 </a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244386/cruise-passengers-barbados-heading-home" title="Cruise passengers in Barbados heading home">Cruise passengers in Barbados heading home</a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244382/avoid-bank-association" title="Avoid going to the bank, says association">Avoid going to the bank, says association</a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244374/update-shooting-death-checker-hall" title="UPDATE: Shooting death in Checker Hall">UPDATE: Shooting death in Checker Hall</a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
</ul>
</div>
</div>
</div>
<div class="component_block ui-tabs-component" id="component_35">
<div class="ui-tabs-panel ui-tabs-hide component_content" id="tab_comment_recent"><div class="tab_block">
<ul>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244480/lift-police-cells" title="Lift to police cells">Lift to police cells</a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244479/thumbs-paho" title="Thumbs-up from PAHO">Thumbs-up from PAHO</a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244478/cwi-facing-logistical-challenges" title="CWI facing logistical challenges">CWI facing logistical challenges</a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244477/coronavirus-brakes-motorsport" title="Coronavirus puts the brakes on motorsport">Coronavirus puts the brakes on motorsport</a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
	<li>
		<div class="block_content no-image">
			<div class="block_desc">
				<h3><a href="/nationnews/news/244476/school-term" title="School term ended today">School term ended today</a></h3>
			</div><!--block_desc-->
		</div><!--block_content-->
	</li>
</ul>
</div>
</div>
</div>
<div class="component_block ui-tabs-component" id="component_47">
<div class="ui-tabs-panel ui-tabs-hide component_content" id="tab_comment"><div class="tab_block">
	<div class="latest_content recent_comment" id="people_content3">
		<script type="text/javascript" src="http://nationbarbados.disqus.com/recent_comments_widget.js?num_items=5&amp;hide_avatars=0&amp;avatar_size=32&amp;excerpt_length=200&amp;hide_mods=0"></script>
	</div>
</div>

</div>
</div>
</div>
</div>
</div>
	</div><!--tab_content-->
</div><!--right_common_block-->



		<div class="right_common_block">
		<div class="ad_right">
			<!-- 336X280-3 -->
<div id='div-gpt-ad-1415145634536-7' style='width:325px; height:280px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() {
			googletag.display('div-gpt-ad-1415145634536-7'); });
            </script>
</div>
		</div><!--ad_right-->
	</div><!--right_common_block-->

</div><!--right_768_block-->
<!--<div class="right_common_block">
		 </div> -->


<div class="right_768_block">
	
	<div class="right_common_block">
		<div class="facebook_block">
			<div class="right_head">
				<h3>TWITTER</h3>
			</div><!--facebook_head-->
			<div class="facebook_content">
				<a class="twitter-timeline"  href="https://twitter.com/NationBarbados"  data-widget-id="504202305143443457">Tweets by @NationBarbados</a>
				<script>
					! function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
						if (!d.getElementById(id)) {
							js = d.createElement(s);
							js.id = id;
							js.src = p + "://platform.twitter.com/widgets.js";
							fjs.parentNode.insertBefore(js, fjs);
						}
					}(document, "script", "twitter-wjs");
				</script>

			</div><!--facebook_content-->
		</div><!--facebook_block-->
	</div><!--right_common_block-->

</div><!--right_768_block-->

<div class="right_768_block">
	

		<div class="right_common_block">
		<div class="instagram">
			<div class="right_head">
				<h3>INSTAGRAM</h3>
			</div><!--facebook_head-->
			<div class="ad_right">
                <iframe src="https://snapwidget.com/embed/189985" class="snapwidget-widget" allowTransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:315px; height:315px "></iframe>
			</div><!--ad_right-->
		</div><!--instagram-->
	</div><!--right_common_block-->

</div>

	
<div class="right_common_block dhide-768">
	<div class="ad_right">
			<!-- RightPanel3_300x250 -->
<div id='div-gpt-ad-1415145634536-7'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1415145634536-7'); });
</script>
</div>
			
</div><!--ad_right-->
</div><!--right_common_block-->


						</div><!--container_right-->
					
				</div><!--row-->
				
			</div><!--wrapper container-->
			<div id="wrapper_footer">
	<div id="row3" class="row">
		<div class="footer_ad dhide-768">
			<div class="add-blk">
			<!-- 970X90-Footer -->
<div id='div-gpt-ad-1415145634536-0' style='width:970px; height:90px;'>
	<script type='text/javascript'>
        googletag.cmd.push(function() {
            googletag.display('div-gpt-ad-1415145634536-0'); });
    </script>
</div>

</div>
	
	<div class="add-blk">
	<!-- Footer2_175x90 -->
<div id='div-gpt-ad-1415145634536-1' style='width:175px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('div-gpt-ad-1415145634536-1'); });
</script>
</div>	
</div>		
</div><!--footer_ad-->
		<div class="footer_ad_block_768 design-768 dhide-400">
			<a href="/"><img src="https://assets.kreatio.net/nation_news/images/banner_ad.gif" alt="no-image" /></a>
		</div><!--ad_block-->
		<div class="footer_top_block">
			<div class="section_content component_block " id="component_11">
<div class="block_parent">
	 <div class="footer_left">
<div class="footer_block">
<h3>Site Index</h3>
<ul>
<li><a href="../../../">Home</a></li>
<li><a href="../../../type/news">News</a></li>
<li><a href="../../../category/business">Business</a></li>
<li><a href="../../../category/sports">Sports</a></li>
<li><a href="../../../category/commentary">Commentary</a></li>
<li><a href="../../../category/entertainment">Entertainment</a></li>
<li><a href="../../../category/lifestyle">Lifestyle</a></li>
<li><a href="../../../category/regional">Region</a></li>
<li><a href="../../../category/international">World</a></li>
<li><a href="http://subscriber.pagesuite-professional.co.uk/custompages/74F2C53B-ACB2-4E18-B4B4-AC7D48374B71/Default.aspx" target="_blank" rel="noopener noreferrer">E-Paper</a></li>
<li><a href="../../../type/multimedia">Multimedia</a></li>
<li><a href="../../../category/cartoon">Cartoon</a></li>
<li><a href="../../../category/blogs">Blogs</a></li>
<li><a href="http://classes.nationnews.com">Classifieds</a></li>
<li><a href="http://classifieds.nationnews.com/bridgetown/family-notices" target="_blank" rel="noopener noreferrer">Family Notices</a></li>
</ul>
</div>
<!--footer_block-->
<div class="footer_block footer_partner">
<h3>Partner Information</h3>
<ul>
<li><a href="http://www.nationpublishing.com/" target="blank">Nation Publishing</a></li>
<li><a href="http://www.stabroeknews.com/" target="blank">Stabroek News</a></li>
<li><a href="http://starcomnetwork.net/" target="blank">Starcom Network</a></li>
<li><a href="http://www.tv6tnt.com/" target="blank">CCN-TV6</a></li>
<li><a href="http://www.trinidadexpress.com/" target="blank">Trinidad Express</a></li>
<li><a href="http://jamaica-gleaner.com/" target="blank">Jamaica Gleaner</a></li>
<li><a href="http://www.onecaribbeanmedia.net/" target="blank">One Caribbean Media Ltd.</a></li>
<li><a href="http://www.printwebcaribbean.com/" target="blank">Print Web Caribbean</a></li>
<li><a>Innogen Technologies Inc</a></li>
</ul>
</div>
<!--footer_block-->
<div class="footer_block footer_desc">
<h3>Services</h3>
<div class="footer_services">
<p>For information about this website or content published please contact the <a href="mailto:webmaster@nationnews.com?subject=Query From NationNews.com - Technical Issues">Webmaster</a> or <a href="mailto:sherrylynclarke@nationnews.com?subject=Query From NationNews.com - Content">Online Editor</a>, respectively. Regarding press releases please contact the <a href="mailto:editorial@nationnews.com">News Room</a>.</p>
<h3>Subscribe</h3>
<p>Subscribe to our E-paper&nbsp;by clicking <a title="Epaper" href="http://nationnews.brb.newsmemory.com/landing.php" target="_blank" rel="noopener noreferrer">here</a>.</p>
<p>&nbsp;Click this link to access our&nbsp;<a href="https://www.nationnews.com/feed/rss" target="blank">Rss feed</a>. Follow us on <a href="https://www.facebook.com/NationBarbados" target="blank"> Facebook</a> and <a href="https://twitter.com/NationBarbados" target="blank"> Twitter</a>.</p>
</div>
<!--footer_services--></div>
<!--footer_block-->
<div class="footer_block footer_legal">
<h3>Legal</h3>
<div class="footer_services">
<p>Copyright &copy; 1997 - 2019, The Nation Publishing Co. Limited &bull; P.O. Box 1203, Fontabelle, St. Michael, BB11000, Barbados, West Indies &bull; All Rights Reserved</p>
<p>No unauthorized use is permitted of content produced by NationNews.com, The Nation Newspaper or any other publication or media owned by Nation Publishing Co. Limited. Unauthorized use includes framing and direct posting of content on websites other than www.nationnews.com.</p>
</div>
<!--footer_services--></div>
<!--footer_block--></div>
<!--footer_left-->
<div class="footer_right"><img src="https://assets.kreatio.net/nation_news/images/footer_logo.png" alt="no-image" />
<ul class="footer_list">
<li><a href="../../../static/terms">Terms of Use</a></li>
<li><a href="../../../static/commenting-policy">Commenting Policy</a></li>
<li><a href="../../../contact">Contact Us</a></li>
<li><a href="https://www.nationnews.com/static/privacy-policy">Privacy Policy</a></li>
</ul>
</div>
<!--footer_righrt-->
</div>
</div>

		</div><!--footer_top_block-->
	</div><!--row-->
</div><!--wrapper_footer-->
			</div><!-- wrapper -->
		

<script src="https://assets.kreatio.net/nation_news/javascripts/nation-news.min6.js" type="text/javascript"></script>
<script src="/javascripts/owl.carousel.min.js?1567147082" type="text/javascript"></script>
<script src="https://chat.fuguchat.com/js/widget.js"></script>
<script>
  window.fuguInit({
   appSecretKey: "4aefadf846b3253d51dcf4ef505b651d"
 });
</script>



<!--<script src="/javascripts/openWeather.js"></script>-->
<script>jwplayer.key="bIeDCNJ3gmaqKAFYKwucpKiF+IH3N6bkMJruq/9bVIg/Xzk4";</script>
<script type="text/javascript">


$(document).ready(function() {
	

				$('.weather-temperature').openWeather({
					key: '0ba1d84d2938f856db2da95a08917752',
					city: 'Barbados,BB',
					iconTarget: '.weather-icon',
					success: function() {
						$('.weather-temperature').show();
					}
				});


				$('.search-top,.pop-close').on('click',function(e){

				$('.search-pop').slideToggle('slow');
				$('#wrapper_container').toggleClass('block-blur');
				});
				
				});
			</script>



			<script type="text/javascript">
				$(document).ready(function() {
					$('#single-gallery1').flexslider({
						animation : "slide",
						slideshow : true,
						pauseOnHover : true,
						autoPlay : false,
						controlNav : false,
						animationLoop : true,
						prevText: "<< Prev",
						nextText: "Next >>",
						start : function(slider) {
							slider.find('.slideIndex').html(slider.currentSlide + 1 + "/" + slider.count);
						},
						after : function(slider) {
							slider.find('.slideIndex').html(slider.currentSlide + 1 + "/" + slider.count);
							if (!slider.playing) {
								slider.play();
							}
						}
					});

				});


$(document).ready(function(){
		$('#carousel').flexslider({
			animation : "slide",
			controlNav : false,
			animationLoop : false,
			slideshow : false,
			itemWidth : 100,
			itemMargin : 1,
			asNavFor : '#slider'
		});

	$('#slider').flexslider({
	     animation : "slide",
	     animationLoop : true,
	     slideshow : true,
	     slideshowSpeed: 6000,
	     controlNav : true,
	     after:function(slider){
         if (!slider.playing) {
         slider.play();
    }}
	    });
		$('#video_list').flexslider({
			animation : "slide",
			controlNav : false,
			animationLoop : false,
			slideshow : false,
			itemWidth : 80,
			itemMargin : 1,
			asNavFor : '#video_list_gallery'
		});
		$('#video_list_gallery').flexslider({
			animation : "slide",
			animationLoop : false,
			slideshow : false,
			sync : "#video_list",
			controlNav : false,
			start : function(slides1) {
				$('body').removeClass('loading');
			}
		});

	}); 
</script>
<script type="text/javascript">
				$('.more_section>a').on('click',function(e){
					e.preventDefault();
					$('.all-section,.more_section').toggleClass('active');
				});
			</script>


<script type="text/javascript">

$(function() {
    $(".radio_polls input").click(function() {
     	$(".radio_polls span").removeClass("active");
     	$(this).parent().addClass("active");
    });
});


	$(document).on('click','.vote_button',function(event){
		event.preventDefault();
		if($('.poll_block input[type="radio"]').is(':checked')){
			$.ajax({
				url:'/wps/pages/vote/'+$('#poll_hidden_id').attr('value')+'/'+$('#poll_hidden_title').attr('value')+'/nation_news',
				type:'POST',
				data:'poll_options_id='+$('.poll_type input[name="poll_options_id"]:checked').attr('value'),
				success:function(data){
					$('.poll_content').html(data);
					$('.vote_button').attr('disabled','disabled')
					$('.vote_button').attr('class','already_voted')
				}
			});
		}
		else{
			 $("#poll_valid").text("Please select one option to vote.");
			 }
	});

</script>
<noscript>
</noscript>
<script type="text/javascript">
$(".other-contact-dialog").click(function () {
$("#dialog").dialog({
        autoOpen: false
    });
$("#dialog").dialog('open');
});
 </script>
<!--article gallery-->
<script type="text/javascript">
	$(document).ready(function() {
		$(window).load(function() {
			// The slider being synced must be initialized first
			$('#carousel1').flexslider({
				animation : "slide",
				controlNav : false,
				animationLoop : false,
				//slideshow: false,\
				itemWidth : 144,
				itemMargin : 5,
				asNavFor : '#slider1'
			});
			$('#slider1').flexslider({
				keyboardNav : true,
				animation : "slide",
				controlNav : false,
				animationLoop : true,
				slideshow : true,
				pausePlay : true,
				pauseText : 'PAUSE SLIDES',
				playText : 'PLAY SLIDES',
				slideshowSpeed : 7000,

				controlsContainer : ".flex-container",
			//	sync : "#carousel1",
				start : function(slider) {
					slider.find('.slideIndex').html(slider.currentSlide + 1 + " / " + slider.count);
					$('a.first-slide').click(function() {
						$('.flexslider').show();
						var slideTo = $(this).attr("rel");
						var slideToInt = parseInt(slideTo);
						if (slider.currentSlide != slideToInt) {
							slider.flexAnimate(slideToInt);
						}
					});
					$('a.last-slide').click(function() {
						$('.flexslider').show();
						var slideTo = $(this).attr("rel");
						var slideToInt = parseInt(slideTo);
						if (slider.currentSlide != slideToInt) {
							slider.flexAnimate(slideToInt);
						}
					});
					$(".previous-slide").click(function() {
						$('#slider1').flexslider('previous');
					});
					$(".next-slide").click(function() {
						$('#slider1').flexslider('next');
					});
				},
				after : function(slider) {

					slider.find('.slideIndex').html(slider.currentSlide + 1 + "/" + slider.count);

				}
			});
		});
	});

</script>

<script type="text/javascript">
	$(document).ready(function() {
		$(".fullscreen").click(function() {
			//$(".ad-image-wrapper").fullScreen(false);
			if (screenfull.enabled) {
				screenfull.toggle($('#slide-gal')[0]);
			} else {
				if ($('.slide-play-block').hasClass('fullgallery')) {
					esc_fullscreen()
				} else {
					$(document).scrollTop(0);
					$('.slide-play-block').addClass("fullgallery");
					$('.over_lay').css('display', 'block');
					$('body').css('overflow', 'hidden');
				}
				return false;
			}
		});

		var esc_fullscreen = function() {
			$(document).scrollTop(100);
			$('.slide-play-block').removeClass("fullgallery");
			$('.over_lay').css('display', 'none');
			$('body').css('overflow', 'scroll')
		}

		$(document).keyup(function(e) {
			if (e.keyCode == 27) {
				esc_fullscreen();
			}
		});

		$(document).on('click', '.over_lay', function() {
			esc_fullscreen();
		});

	}); 
</script>
<!--contact page-->
<script type="text/javascript">
$(document).ready(function () {
             $("#dialog").dialog({ 
              autoOpen: false,
              dialogClass: 'dialogone',
                position:["center","center"]              
               });
             $(".other-contact-dialog").click(
              function () {
                $("#dialog").dialog('open');
               
            }
        );
    });
  </script>


<script type="text/javascript">
//<![CDATA[

	$(document).ready(function(){
		   var opts= {defaultTab: 0};	
	  if($("#recent_popular_comments")[0] ){
		 var $tabs=$('#tab_recent_popular_comments').tabs();
		 $tabs.tabs({active:opts});
	  }
	});
    

//]]>
</script>


<script type="text/javascript">
$(document).ready(function(){
$("#carousel .slides a").dblclick(function() {
window.location.href=$(this).attr("href")
});
});
</script>
<script>
	document.addEventListener("DOMContentLoaded", function() {

  let galleries = document.querySelectorAll(".slider");

  Array.prototype.forEach.call(galleries, function(el, i) {
    const $this = $(el);
    const $owl1 = $this.find(".owl-1");
    const $owl2 = $this.find(".owl-2");
    let flag = false;
    let duration = 300;

    $owl1
    .owlCarousel({
      items: 1,
      lazyLoad: false,
      loop: false,
      autoplay: true,
      autoplayTimeout: 7000,
      margin: 10,
      nav: true,
      responsiveClass: true
    })
    .on("changed.owl.carousel", function(e) {
      if (!flag) {
        flag = true;
        $owl2
        .find(".owl-item")
        .removeClass("current")
        .eq(e.item.index)
        .addClass("current");
        if (
          $owl2
          .find(".owl-item")
          .eq(e.item.index)
          .hasClass("active")
          ) {
        } else {
          $owl2.trigger("to.owl.carousel", [e.item.index, duration, true]);
        }
        flag = false;
      }
    });

    $owl2
    .on("initialized.owl.carousel", function() {
      $owl2
      .find(".owl-item")
      .eq(0)
      .addClass("current");
    })
    .owlCarousel({
      items: 6,
      lazyLoad: false,
      loop: false,
      margin: 15,
      nav: true,
      responsiveClass: true,
      onInitialized  : counter, 
      onTranslated : counter, 
    })
    .on("click", ".owl-item", function(e) {
      e.preventDefault();
      var number = $(this).index();
      $owl1.trigger("to.owl.carousel", [number, duration, true]);
    });

    function counter(event) {
     var element   = event.target;         
     var items     = event.item.count;     
     var item      = event.item.index + 1;     
     if(item > items) {
      item = item - items
    }
    $('.current_slide').html(item);
    $('.total_slide').html(items);
  }


});
});
</script>

<script type="text/javascript">
	/*Article-page share-icon count*/
	
	var current = $(".article-pagination>ul>li.current").text();
	
	$('.art-social-links>ul>li,.art-social-links>ul>span').on('click',function(){
	
		if(current == 1 || current.length == 0){

			articleShareCount();
 		}
 
	});

	$(window).load(function () {
	articleShareCount();
	});
	
	
	function articleShareCount(){
 	var share_json=[],item = {};
 	$(".art-social-links>ul>li").each(function(){
 
 		var media = $(this).find('span').attr('displaytext');
 		var media_Count = $(this).find('.stBubble_hcount').html();
 		var item = {};
 		item[0]= media;
 		item[1] = media_Count;
 		share_json.push(item);
 	});
 		item[0] = 'article_id';
 		item[1] = $('#top-story-block').val();
 	share_json.push(item);
	
	$.ajax({
            type: 'POST',
             dataType: 'html',
            url: '/socialsharecount',
            data: {share_json: JSON.stringify(share_json)},
            beforeSend: function(xhr){
                xhr.setRequestHeader('X-CSRF-Token', $('meta[name="csrf-token"]').attr('content'));
                $("#export_loader_company").show();
            },
	    	success: function(data){


		}	
	});	
	}
</script>
<!--cms page-->


		<script type="text/javascript">
	    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
	    var disqus_shortname = 'nationbarbados'; // required: replace example with your forum shortname
	
	    /* * * DON'T EDIT BELOW THIS LINE * * */
	    (function () {
	        var s = document.createElement('script'); s.async = true;
	        s.type = 'text/javascript';
	        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
	        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
	    }());
	    </script>
	    <div id="dialog" style="display:none;">
				<div class="dialog-con">
<p>PBX: 246-430-5400</p>
<p>News Hotline: 246-430-1234</p>
<p>Classifieds: 246-430-5588</p>
<p>Advertising Manager: 246-430-5412</p>
<p>Subscriptions: 246-430-5503</p>
<p>Editor-In-Chief: 246-430-5450</p>
<p>Online Editor: 246-430-5441</p>
<p>Webmaster: 246-430-5594</p>
<p>Marketing Executive: 246-430-5510</p>
<p>General Fax: 246-427-6968</p>
<p>Editorial Fax: 246-436-0849</p>
<p>Advertising Fax: 246-430-9214</p>
<p>Classifieds Fax: 246-228-0830</p>
</div>
		</div>
		<script type='text/javascript'> 
	var _sf_async_config = {};_sf_async_config.uid = 52233; _sf_async_config.domain = 'nationnews.com';_sf_async_config.useCanonical = true; _sf_async_config.sections = 'news'; _sf_async_config.authors = 'Kendy Graham';(function() {	function loadChartbeat() {window._sf_endpt = (new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e);} var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() {oldonload();loadChartbeat(); }; })(); 
</script>


	<div id='popup_overlay'>
	<div class="popup">
	    <a class="close" href="javascript:void(0)">CLOSE</a>
	    <a href="" target="_blank"><img alt="pop-up-advertisement" src="/IMG/038/91038/carol-martindale-source-matters1924-600x500.jpg" /></a> 

	         <!-- POPOUT_600X500 -->
	        <!--div id='div-gpt-ad-1421762454755-0' style='width:600px; height:500px;'>
	            <script type='text/javascript'>
	                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1421762454755-0'); });
	            </script>   
	         </div-->
	</div>
	</div>

<script src="/javascripts/kr_popup.js" type="text/javascript"></script>
<script type="text/javascript">
$(window).load(function() {
setTimeout(function () {
  $("#popup_overlay").hide();
 }, 3000);
});
</script>
<!--Task #41790: GA Tracking Code-->
<script type="text/javascript">
ga('send', 'pageview', {'page': "/Regional/244458/montserrat-records-virus-infection"}); 
</script>

     	<script type="text/javascript">
			window._taboola = window._taboola || [];
			_taboola.push({flush: true});
		</script>

</body>
</html> 
